加入收藏
 

KDJ终结者 通达信副图/选股指标 源码 贴图 没有未来函数

2019-04-26 10:47:15推荐星级:下载统计()
奇爱股票网提供KDJ终结者 通达信副图/选股指标 源码 贴图 没有未来函数下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

KDJ终结者 通达信副图/选股指标 源码 贴图 没有未来函数说明

KDJ终结者 通达信副图/选股指标 源码 贴图 没有未来函数

根据大庆老杨的新变色KDJ指标改编,KDJ终结者把传统指标KDJ玩到了极致,买点非常精准,成功率非常高。KDJ终结者没有未来函数,请大家放心使用。唯一不足之处是卖点和买点没有一一对应,有时一个买点信号出来以后,有几个卖点信号,有时一个买点信号出来以后,却没有对应的卖点信号。
用法:
1.出现红箭头,买入:1,可以买入;
2.出现绿箭头,卖出:1,建议卖出。


VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
K:(EMA(VARA,23)+100)/2-3,COLOR00FFFF,LINETHICK2;
D:SMA(K,5,1),COLORFFFF00,LINETHICK2;
J:4*K-3*D,COLORFF00FF,LINETHICK2;
DRAWICON(FILTER(J>REF(J,1)AND J<REF(J,3)
AND J<K AND VAR4>REF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<-20,7), J*0.95,1);
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.05,2);
买入:FILTER(J>REF(J,1)AND J<REF(J,3)
AND J<K AND VAR4>REF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<-20,7),COLORRED,NODRAW;
卖出:FILTER(J<=REF(J,1) AND J>80,8),COLORCYAN,NODRAW;


{选股公式}
VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
K:=(EMA(VARA,23)+100)/2-3,COLOR00FFFF,LINETHICK2;
D:=SMA(K,5,1),COLORFFFF00,LINETHICK2;
J:=4*K-3*D,COLORFF00FF,LINETHICK2;
FILTER(J>REF(J,1)AND J<REF(J,3)
AND J<K AND VAR4>REF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<-20,7);

KDJ终结者 通达信副图/选股指标 源码 贴图 没有未来函数

KDJ终结者 通达信副图/选股指标 源码 贴图 没有未来函数

推荐下载

赞助商广告