加入收藏
 

钻石波段 通达信副图指标 源码 贴图 无未来

2019-02-12 11:07:30推荐星级:下载统计()
奇爱股票网提供钻石波段 通达信副图指标 源码 贴图 无未来下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

钻石波段 通达信副图指标 源码 贴图 无未来说明

 今天分享一个网上来的好指标,简单明了,出现红色钻石买进,蓝色卖出。最好配合其它的指标,希望大家喜欢,(无未来,通信达,没密码)。


{钻石波段}

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=SMA(VAR3/VAR1*100,3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF(VAR9>100,VAR9-100,0);

VAR11:=HHV(HIGH,34);

VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);

VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);

STICKLINE(VAR12-VAR13>0,VAR12,VAR13,5,0),COLORRED;

STICKLINE(VAR12-VAR13<0,VAR12,VAR13,5,0),COLOR00FF0F;

生命线:EMA(VAR13,5),COLORYELLOW;

买:CROSS(VAR12,VAR13) AND VAR12>VAR13,NODRAW,COLORRED;

卖:CROSS(VAR13,VAR12) AND VAR12<VAR13,NODRAW,COLORGREEN;

DRAWICON(买,VAR13,25);

DRAWICON(卖,VAR12,24);

钻石波段 通达信副图指标 源码 贴图 无未来

钻石波段 通达信副图指标 源码 贴图 无未来

推荐下载

赞助商广告