加入收藏
 

锁定筹码+机构控盘 通达信副图指标 源码 贴图

2019-01-28 09:51:43推荐星级:下载统计()
奇爱股票网提供锁定筹码+机构控盘 通达信副图指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

锁定筹码+机构控盘 通达信副图指标 源码 贴图说明

买股票不像到市场买菜这么简单,有机构操作的股票才能走得更好更远,分享五年一直在用的指标,看清真正的主力,让你搭上幸福的快车!

锁定筹码

A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
锁定筹码 :=100-B1;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);

今卖:=IF(CROSS(90,锁定筹码)AND DIF>DEA,60,0);
筹码锁定区:STICKLINE(锁定筹码>65 AND DIF>DEA,锁定筹码,0,2,0)COLORYELLOW;


STICKLINE(锁定筹码>65 AND DIF>DEA AND CROSS(90,锁定筹码),锁定筹码,0,2,0)COLORMAGENTA;

DRAWTEXT(锁定筹码>65 AND DIF>DEA AND CROSS(90,锁定筹码),锁定筹码*1.25,'风险'),COLORMAGENTA;
DRAWTEXT(锁定筹码>65 AND DIF>DEA AND CROSS(90,锁定筹码),锁定筹码*1.50,'注意'),COLORMAGENTA;

{机构控盘度}
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;

推荐下载

赞助商广告