加入收藏
 

妖股出现 通达信副图/选股指标 源码 贴图

2019-01-24 10:06:47推荐星级:下载统计()
奇爱股票网提供妖股出现 通达信副图/选股指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
1
返回首页下载特效 需要: 积分

妖股出现 通达信副图/选股指标 源码 贴图说明

 出信号后太妖了,送给大家
没用任何未来函数
是源码,有能力的可以自己修改了
因为每个人的想法都不一样,我的想法只能到这一步了
高手可以更进一步,
谢谢

{妖股出现}

{副图}
V2:=(H-L);
V3:=ABS((O-C));
V4:=(H-IF((C>O),C,O));
V5:=(IF((C>O),O,C)-L);
V6:=((V3/V2)*V);
V7:=((V4/V2)*V);
V8:=((V5/V2)*V);
VB:=(((MA(C,5)>MA(C,10)) AND (MA(C,10)>MA(C,30))) AND (MA(C,30)>MA(C,60)));
VC:=((((V6>(MA(V,5)*2)) AND (V6 >= V7)) AND (V6 >= V8)) AND (C>O)) OR ((V>(MA(V,5)*3)) AND VB);
VD:=FILTER(VC,15);
妖股出现:DRAWTEXT(VD,0.85,'妖股出现'),COLORRED;
IF(VD,1,0),COLORRED;

{选股}
V2:=(H-L);
V3:=ABS((O-C));
V4:=(H-IF((C>O),C,O));
V5:=(IF((C>O),O,C)-L);
V6:=((V3/V2)*V);
V7:=((V4/V2)*V);
V8:=((V5/V2)*V);
VB:=(((MA(C,5)>MA(C,10)) AND (MA(C,10)>MA(C,30))) AND (MA(C,30)>MA(C,60)));
VC:=((((V6>(MA(V,5)*2)) AND (V6 >= V7)) AND (V6 >= V8)) AND (C>O)) OR ((V>(MA(V,5)*3)) AND VB);
FILTER(VC,15);

妖股出现 通达信副图/选股指标 源码 贴图

妖股出现 通达信副图/选股指标 源码 贴图

妖股出现 通达信副图/选股指标 源码 贴图

推荐下载

赞助商广告