加入收藏
 

顾头寻牛之“捉妖密码” 通达信副图/选股指标 源码 贴图 无未来 无偏移

2019-01-21 10:17:38推荐星级:下载统计()
奇爱股票网提供顾头寻牛之“捉妖密码” 通达信副图/选股指标 源码 贴图 无未来 无偏移下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

顾头寻牛之“捉妖密码” 通达信副图/选股指标 源码 贴图 无未来 无偏移说明

顾头寻牛之“捉妖密码” 通达信副图/选股指标 源码 贴图 无未来 无偏移

捉妖密码


AA1:=REF(CLOSE,2)/REF(CLOSE,1)>=1.04;
AA61:=EMA(EMA(EMA(CLOSE,12),12),12);
AA62:=(AA61-REF(AA61,1))/REF(AA61,1)*100;
AA63:=MA(AA62,9);
AA64:=AA62>AA63;
AA65:=CLOSE/REF(CLOSE,1)>1.09;
AA66:=CLOSE=HIGH;
AA67:=REF(AA65,1) AND REF(AA66,1);
AA68:=COUNT(AA67,4)>0;
AA70:=(3*CLOSE+LOW+OPEN+HIGH)/6;
AA71:=(20*AA70+19*REF(AA70,1)+18*REF(AA70,2)+17*REF(AA70,3)+16*REF(AA70,4)+15*REF(AA70,5)+14*REF(AA70,6)+13*REF(AA70,7)+12*REF(AA70,8)+11*REF(AA70,9)+10*REF(AA70,10)+9*REF(AA70,11)+8*REF(AA70,12)+7*REF(AA70,13)+6*REF(AA70,14)+5*REF(AA70,15)+4*REF(AA70,16)+3*REF(AA70,17)+2*REF(AA70,18)+REF(AA70,20))/210;
AA72:=MA(AA71,6);
AA73:=AA71>AA72;
AA74:=CLOSE>1.02*REF(CLOSE,1);
AA75:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<(-6);
AA77:=REF(CLOSE,1)<(REF(CLOSE,BARSLAST(AA75))+REF(CLOSE,BARSLAST(AA75)+1))/2 AND CLOSE>(REF(CLOSE,BARSLAST(AA75))+REF(CLOSE,BARSLAST(AA75)+1))/2;
AA78:=BARSLAST(AA75)<=7 AND AA74 AND AA77 AND COUNT(AA74,BARSLAST(AA75))=1 AND NOT(HIGH=LOW) AND REF(NOT(HIGH=LOW),BARSLAST(AA75))=1;
AA80:=((CLOSE-REF(MA(CLOSE,6),1))/6+MA(CLOSE,6))*1.004;
AA81:=CROSS(CLOSE,AA80) AND AA80>REF(AA80,1);
AA82:=((CLOSE-REF(MA(CLOSE,18),1))/18+MA(CLOSE,18))*1.004;
AA83:=CROSS(CLOSE,AA82) AND AA82>REF(AA82,1);
AA84:=AA81 AND AA83 AND AA78 AND AA73 AND AA64;
AA85:=AA68 AND AA78 AND AA73 AND AA64;
AA86:=AA84 OR AA85;
AA87:=REF(CLOSE>OPEN AND REF(HIGH=CLOSE,1) AND OPEN>REF(CLOSE,1),1) OR (OPEN<REF(CLOSE,1) AND REF(CLOSE<OPEN,1) AND CLOSE/REF(CLOSE,1)<0.97 AND LOW/REF(CLOSE,1)<0.927) OR (LOW/REF(CLOSE,1)<1.008 AND CLOSE/REF(CLOSE,1)<1.0199 AND CLOSE/OPEN<0.955 AND OPEN/CLOSE<1.13 AND REF(HIGH=CLOSE,1)) OR (REF(CLOSE<OPEN,1) AND (CLOSE<REF(LOW,2) OR CLOSE/REF(CLOSE,2)<0.945) AND CLOSE/REF(CLOSE,2)<0.965) AND CLOSE/LOW<1.051 AND NOT(HIGH=LOW);
AA88:=REF(REF(CLOSE/REF(CLOSE,4)>=1.13,3) OR REF(CLOSE/REF(CLOSE,3)>=1.1,1) OR REF(CLOSE/REF(CLOSE,4)>=1.073,2) OR REF(CLOSE/REF(CLOSE,1)>=1.089,1) OR CLOSE/REF(CLOSE,2)>=1.089 OR CLOSE/REF(CLOSE,4)>=1.073 AND COUNT(CLOSE>=OPEN,4)>=1,1);
AA89:=CLOSE/REF(CLOSE,1)<0.955 OR CLOSE/REF(CLOSE,1)<0.963 AND REF(CLOSE<OPEN,1) OR CLOSE/REF(CLOSE,1)<0.965 AND REF(CLOSE<OPEN,1) OR CLOSE<REF((CLOSE+OPEN)/2,2) OR CLOSE/REF(CLOSE,1)<0.966 AND CLOSE<REF(OPEN,1) AND LOW<REF(LOW,1);
AA90:=AA87 OR AA88 OR AA89;
AA91:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<(-6);
AA92:=CLOSE>1.02*REF(CLOSE,1);
AA93:=AA91 AND AA90;
AA94:=REF(CLOSE,1)<(REF(CLOSE,BARSLAST(AA93))+REF(CLOSE,BARSLAST(AA93)+1))/2 AND CLOSE>(REF(CLOSE,BARSLAST(AA93))+REF(CLOSE,BARSLAST(AA93)+1))/2;
AA95:=BARSLAST(AA93)<=7 AND AA92 AND AA94 AND COUNT(AA92,BARSLAST(AA93))=1 AND NOT(HIGH=LOW) AND REF(NOT(HIGH=LOW),BARSLAST(AA93))=1;
捉妖密码:AA95 AND AA87=0 AND AA86=0 AND AA1;

顾头寻牛之“捉妖密码” 通达信副图/选股指标 源码 贴图 无未来 无偏移

顾头寻牛之“捉妖密码” 通达信副图/选股指标 源码 贴图 无未来 无偏移

顾头寻牛之“捉妖密码” 通达信副图/选股指标 源码 贴图 无未来 无偏移

顾头寻牛之“捉妖密码” 通达信副图/选股指标 源码 贴图 无未来 无偏移

推荐下载

赞助商广告