加入收藏
 

顾头寻牛之短线黑马 通达信副图/选股指标 源码 贴图 无未来 无偏移

2019-01-10 10:50:20推荐星级:下载统计()
奇爱股票网提供顾头寻牛之短线黑马 通达信副图/选股指标 源码 贴图 无未来 无偏移下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

顾头寻牛之短线黑马 通达信副图/选股指标 源码 贴图 无未来 无偏移说明

 短线黑马-通达信

VAR1C:=DMA(C,VOL/MA(VOL,4)/4);
VAR2C:=DMA(C,VOL/MA(VOL,33)/33);
VAR3C:=(C-VAR1C)/VAR1C*100<-11;
VAR4C:=(VAR1C-VAR2C)/VAR2C*100<-22.3;
VAR5C:=VAR3C AND VAR4C AND COUNT(C<>O,7);
VAR6C:=DMA(C,VOL/MA(VOL,3)/3);
VAR7C:=DMA(C,VOL/MA(VOL,33)/33);
VAR8C:=(C-VAR6C)/VAR6C*100<-5;
VAR9C:=(VAR6C-VAR7C)/VAR7C*100<-18;
VARDC:=VAR8C AND VAR9C AND (O-REF(C,1))/REF(C,1)>-0.05;
VAREC:=VARDC AND COUNT(VARDC,2)=1;
DXHM:=VAR5C OR VAREC;
趋势:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1);
HMA:=CROSS(趋势,0.15);
X_21:=(C-MA(C,25))/MA(C,45)*123;
BAME:=CROSS(X_21,(-25)) AND C>REF(C,1);
HJ_1:=C/MA(C,40);
HJ_2:=C/MA(C,60)*100<71;
MOGU:=CROSS(HJ_1,HJ_2);
XG:(DXHM AND HMA) OR (BAME AND MOGU);

推荐下载

赞助商广告