加入收藏
 

通达信指标 源码分享 天知超级趋势1号指标

2018-08-13 11:40:03推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 天知超级趋势1号指标下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 天知超级趋势1号指标说明

M1:=WINNER( MA(CLOSE,1))*200;
M2:=WINNER(MA(CLOSE,20))*200;
Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=3*Var2-2*Var3;
Var5:=LLV(LOW,5);
Var6:=HHV(HIGH,5);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;
Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);
Var9:=3*Var7-2*Var8;
VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VarB:=POW(MA(LOW,5),2)+MA(LOW,5);
VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;
VarE:=SMA(VarD,3,1)*1.5-100;
VarF:=SMA(VarE,3,1);
Var10:=3*VarE-2*VarF;
Var11:=(HIGH+LOW+CLOSE*2)/4;
Var12:=EMA(Var11,13);
Var13:=STD(Var11,13);
Var14:=(Var11-Var12)*100/Var13;
Var15:=EMA(Var14,5);
Var17:=EMA(Var15,13)+200-100;
Var18:=EMA(Var17,10);
Var19:=3*Var17-2*Var18;
Var1A:=Var2+Var7+VarE+Var17;
Var1B:=Var3+Var8+VarF+Var18;
Var1C:=Var4+Var9+Var10+Var19;
Var1D:=(HIGH+LOW+CLOSE)/3;
Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));
Var21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
Var22:=(HIGH+LOW+CLOSE+Var1D)/4;
Var23:=EMA(Var22,24);
Var24:=STD(Var22,24);
Var25:=(Var22-Var23)/Var24*100;
Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));
Var27:=EMA(Var25,5);
Var2A:=((Var27+Var26+Var20)/3+165)/4;
Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2+Var21;
Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;
Var2D:=EMA(Var2C,13);
Var2E:=(Var2A+Var2C)/2/1.1;
Var28:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var29:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var30:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var31:=REF(CLOSE,1);
Var32:=SMA(MAX(CLOSE-Var31,0),5,1)/SMA(ABS(CLOSE-Var31),5,1)*100;
Var33:=(HIGH+LOW+CLOSE)/3;
Var34:=(Var33-MA(Var33,14))/(0.015*AVEDEV(Var33,14));
Var35:=(Var28>=-15.8 AND Var28<=-12.2 AND Var29<=-20.8 AND Var30<=-27.5 AND Var32<=11.7 AND Var34<=-145)*100;
基础线:IF(Var35>0 ,100 ,0 ),COLORF00FF0;
天知主力:IF((M1-M2)>-0.02,M1-M2,-0.02),COLORF0F000;
天知超短:EMA(Var2E,1),colorred ;
天知短线:EMA(天知超短,5),colorwhite;
天知趋势线:EMA((Var2B+Var2D)/2,2) ,coloryellow;
买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇准:= MA(卖,5);
买卖:=LLV(奇准,10);
急买奇准:=LLV((买<买卖),5);
短买奇准:=LLV((买<买卖),10);
STICKLINE(短买奇准,0,7,10,0),colorred;
STICKLINE(急买奇准,0,4,10,0),coloryellow;

推荐下载

赞助商广告