加入收藏
 

通达信指标 源码分享 多空线主图指标

2018-08-13 11:37:34推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 多空线主图指标下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 多空线主图指标说明

生命线:MA(CLOSE,24),colorred,LINETHICK2;
DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ;
多头线:EMA(C,1.5),colorwhite;
空头线:EMA(C,5),colormagenta;
均衡线:EMA(空头线,5),colorgreen;
VARF1:=COUNT(CROSS(多头线,均衡线),2)=1;
VARF2:=COUNT(CROSS(空头线,均衡线),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡线*0.98,'↖拉升'),COLOR00FF00;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'↖买 '),COLOR4440FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'卖 '),COLORFFFF34;
VARE1:=EMA(C,3);VARE2:=EMA(C,5);VARE3:=EMA(C,10);VAR4:=EMA(C,20);VAR5:=EMA(C,30);VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;
VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;VAR9:=EMA(VAR7,8);
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,H,L,0,1),colorwhite,LINETHICK1;
STICKLINE(买进条件,O,C,4,0),colorwhite,LINETHICK2;
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(加码条件,H,L,0,1),coloryellow,LINETHICK2;
STICKLINE(加码条件,O,C,2.5,0),coloryellow,LINETHICK2;

推荐下载

赞助商广告