加入收藏
 

通达信指标 源码分享 水手突破副图

2018-08-09 09:45:43推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 水手突破副图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 水手突破副图说明

通达信水手突破副图源码

上趋势:MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;
次上趋势:MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,LINETHICK2;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
STICKLINE(趋势强度=0,H,L,6,1),COLORBLUE;
STICKLINE(趋势强度=1,H,L,6,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,6,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,6,1),COLORYELLOW;
STICKLINE(趋势强度=4,H,L,6,1),COLORMAGENTA;
STICKLINE(趋势强度=0,C,O,5,0),COLORBLUE;
STICKLINE(趋势强度=1,C,O,5,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,5,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,5,0),COLORYELLOW;
STICKLINE(趋势强度=4,C,O,5,0),COLORMAGENTA;

推荐下载

赞助商广告