加入收藏
 

通达信指标 源码分享 回到爱琴海之CDL副图

2018-08-08 10:10:08推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 回到爱琴海之CDL副图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 回到爱琴海之CDL副图说明

{回到爱琴海之CDL副图}

LC:=REF(CLOSE,1);

止损价位:(LC*1.0035*97+0.2)/99.65,COLORRED;

RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;

R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

A:=SMA(R,3,1);

B:=SMA(A,3,1);

CCC:=(B/2+40)*1.1;

D:=SMA(CCC,3,1);

【回抽】:IF(CROSS(D,RSI5),50,0),STICK,COLORRED;

【逃命】:IF(CROSS(80,RSI5),-50,0),STICK,COLORGREEN;

STICKLINE(CROSS(D,RSI5),50,0,3,0),COLORRED;

STICKLINE(CROSS(80,RSI5),-50,0,3,0),COLORGREEN;

RR8:=MA(CLOSE,27);

RR9:=(CLOSE-RR8)/RR8*100;

RRA:=MA(RR9,2);

RRB:=BARSLAST(CROSS(-10,RRA)=1);

RRD:=RRA<-10 AND RRB>3;

【黄金坑】:IF(RRD,-120,0),COLORYELLOW,LINETHICK2;

TYP := (HIGH + LOW + CLOSE)/3;

CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA,LINETHICK2;

底部:-200,CIRCLEDOT,COLORWHITE;

关注:-150,COLORGREEN,CIRCLEDOT;

买入:-100,CIRCLEDOT,COLORGRAY;

卖出:100,CIRCLEDOT,COLORBLUE;

推荐下载

赞助商广告