加入收藏
 

通达信指标 源码分享 魔鬼K线副图

2018-08-08 10:06:44推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 魔鬼K线副图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 魔鬼K线副图说明

VAR1:=REF(OPEN,1);
VAR2:=SMA(MAX(OPEN-VAR1,0),6,1)/SMA(ABS(OPEN-VAR1),6,1)*100;
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
VAR5:=REF(HIGH,1);
VAR6:=SMA(MAX(HIGH-VAR5,0),6,1)/SMA(ABS(HIGH-VAR5),6,1)*100;
VAR7:=REF(LOW,1);
VAR8:=SMA(MAX(LOW-VAR7,0),6,1)/SMA(ABS(LOW-VAR7),6,1)*100;

STICKLINE(VAR4<VAR2,VAR2,VAR4,5,0),COLORGREEN , ;
STICKLINE(VAR4>VAR2,VAR2,VAR4,5,0),COLORRED , ;
STICKLINE(VAR4>VAR2 AND VAR6>VAR8 AND VAR8>VAR4,VAR4,VAR6,0.5,1),COLORRED , ;
STICKLINE(VAR4>VAR2 AND VAR6>VAR8 AND VAR8<VAR4,VAR4,VAR6,0.5,1),COLORRED ,;
STICKLINE(VAR4>VAR2 AND VAR6<VAR8 AND VAR6>VAR4,VAR4,VAR8,0.5,1),COLORRED , ;
STICKLINE(VAR4>VAR2 AND VAR6>VAR8 AND VAR6<VAR2,VAR2,VAR8,0.5,1),COLORRED , ;
STICKLINE(VAR4>VAR2 AND VAR6>VAR8 AND VAR6>VAR2,VAR2,VAR8,0.5,1),COLORRED , ;
STICKLINE(VAR4>VAR2 AND VAR6<VAR8 AND VAR8<VAR2,VAR2,VAR6,0.5,1),COLORRED , ;
STICKLINE(VAR4>VAR2 AND VAR6<VAR8 AND VAR8>VAR2,VAR2,VAR6,0.5,1),COLORRED , ;
STICKLINE(VAR4<VAR2 AND VAR6>VAR8 AND VAR6<VAR4,VAR4,VAR8,0.5,1),COLORGREEN , ;
STICKLINE(VAR4<VAR2 AND VAR6<VAR8 AND VAR8<VAR4,VAR4,VAR6,0.5,1),COLORGREEN , ;
STICKLINE(VAR4<VAR2 AND VAR6<VAR8 AND VAR6>VAR4,VAR4,VAR8,0.5,1),COLORGREEN , ;
STICKLINE(VAR4<VAR2 AND VAR6>VAR8 AND VAR6<VAR4,VAR2,VAR8,0.5,1),COLORGREEN ,;
STICKLINE(VAR4<VAR2 AND VAR6>VAR8 AND VAR6>VAR4,VAR2,VAR8,0.5,1),COLORGREEN , ;
STICKLINE(VAR4<VAR2 AND VAR6<VAR8 AND VAR8<VAR2,VAR2,VAR6,0.5,1), COLORGREEN , ;
STICKLINE(VAR4<VAR2 AND VAR6<VAR8 AND VAR8>VAR2,VAR2,VAR6,0.5,1),COLORGREEN , ;
 

推荐下载

赞助商广告