加入收藏
 

通达信指标 源码分享 双线CCI指标 (配合趋势买卖)

2018-08-06 10:10:08推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 双线CCI指标 (配合趋势买卖)下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 双线CCI指标 (配合趋势买卖)说明

TYP:=(HIGH+LOW+CLOSE)/3;
C1:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
C2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));
注意了结:200,COLORRED;
底部区域:-150,COLORGREEN;
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
强弱吸筹:IF(VARH>-120,1,0),COLOR0FFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
买入时机: IF(CROSS(C1,-150),-150,-200),COLORFF00FF,LINETHICK2;
LL:=REF(CLOSE,1);
MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;
分批出: IF(CROSS(80,MM),200,250),COLORCYAN,LINETHICK2;

推荐下载

赞助商广告