加入收藏
 

通达信指标 源码分享 指标精选:CCI和DMI同时金叉的选股公式

2018-08-03 09:18:04推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 指标精选:CCI和DMI同时金叉的选股公式下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 指标精选:CCI和DMI同时金叉的选股公式说明

TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),7);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),7);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),7);
+DI:=DMP*100/TR;
-DI:=DMM*100/TR;
ADX:=MA(ABS(-DI-+DI)/(-DI++DI)*100,6);
ADXR:=(ADX+REF(ADX,6))/2;
TYP:=(IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CROSS(CCI,100) AND CROSS(+DI,ADX) AND CROSS(+DI,-DI) AND CROSS(+DI,ADXR);

推荐下载

赞助商广告