加入收藏
 

通达信指标 源码分享 含苞待放选股 主图 幅图

2018-08-02 10:13:52推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 含苞待放选股 主图 幅图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 含苞待放选股 主图 幅图说明

主图
M8:MA(C,8);
M21:MA(C,21);
M233:MA(C,233);
A:=M8/M21*100;
TJ:=BARSLASTCOUNT(RANGE(A,99.9,100.3));
B:=MAX(C,O)/MIN(C,O)*100-100;
TJ1:=BARSLASTCOUNT(B<2);
ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
DZF:=(H-L)/REF(C,1)*100;
TJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
TJ3:=COUNT(H<REF(L,1),5)=0;
TJ4:=C>M233;
XG:=TJ>4 AND TJ1>4 AND ZF<10 AND TJ2 AND TJ3 AND TJ4;
STICKLINE(CROSS(XG,0.5),C,O,2,0),COLORLIMAGENTA;
STICKLINE(CROSS(XG,0.5),H,L,2,0),COLORLIMAGENTA;
DRAWTEXT(CROSS(XG,0.5),L*0.95,'绽放'),COLORYELLOW;


幅图
M8:=MA(C,8);
M21:=MA(C,21);
M233:=MA(C,233);
A:=M8/M21*100;
TJ:=BARSLASTCOUNT(RANGE(A,99.9,100.3));
B:=MAX(C,O)/MIN(C,O)*100-100;
TJ1:=BARSLASTCOUNT(B<2);
ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
DZF:=(H-L)/REF(C,1)*100;
TJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
TJ3:=COUNT(H<REF(L,1),5)=0;
TJ4:=C>M233;
XG:=TJ>4 AND TJ1>4 AND ZF<10 AND TJ2 AND TJ3 AND TJ4;
STICKLINE(CROSS(XG,0.5),0,8,2,0),COLORLIMAGENTA;


选股

M8:=MA(C,8);
M21:=MA(C,21);
M233:=MA(C,233);
A:=M8/M21*100;
TJ:=BARSLASTCOUNT(RANGE(A,99.9,100.3));
B:=MAX(C,O)/MIN(C,O)*100-100;
TJ1:=BARSLASTCOUNT(B<2);
ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
DZF:=(H-L)/REF(C,1)*100;
TJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
TJ3:=COUNT(H<REF(L,1),5)=0;
TJ4:=C>M233;
TT:=TJ>4 AND TJ1>4 AND ZF<10 AND TJ2 AND TJ3 AND TJ4;
XG:CROSS(TT,0.5);

推荐下载

赞助商广告