加入收藏
 

通达信指标 源码分享 全线出击涨停

2018-07-31 10:44:30推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 全线出击涨停下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 全线出击涨停说明

X_1:=EMA(CLOSE,3.141593*EMA(CLOSE,18));
X_2:=REF(LOW,1);
X_3:=SMA(ABS(LOW-X_2),3,1)/SMA(MAX(LOW-X_2,0),3,1)*100;
X_4:=EMA(IF(CLOSE*1.3,X_3*10,X_3/10),3);
X_5:=LLV(LOW,13);
X_6:=HHV(X_4,13);
X_7:=IF(MA(CLOSE,34),1,0);
X_8:=EMA(IF(LOW<=X_5,(X_4+X_6*2)/2,0),3)/618*X_7;
X_9:=IF(X_8>100,100,X_8);
X_10:=0-X_9;
X_11:=IF(X_9>(-120),X_9,0);
X_12:=X_11<REF(X_11,1);
X_13:=CROSS(CLOSE,X_1);
金柱初现:X_13,NODRAW,COLORYELLOW;
安全出击:COUNT(X_1>REF(X_1,1),3)=3 AND X_12 AND REF(X_12,1)<1 AND MA(CLOSE,5)>MA(CLOSE,20) AND MA(CLOSE,10)>MA(CLOSE,20) AND CROSS(CLOSE,MA(CLOSE,20)) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1),NODRAW,COLORRED;
STICKLINE(X_13,0,3.82,0,0),COLOR0088EE;
STICKLINE(X_13,0,3.82,3,0),COLOR0055AA;
STICKLINE(X_13,0,3.82,2.8,0),COLOR0066BB;
STICKLINE(X_13,0,3.82,2.5,0),COLOR0077CC;
STICKLINE(X_13,0,3.82,2.2,0),COLOR0088DD;
STICKLINE(X_13,0,3.82,1.7,0),COLOR0099EE;
STICKLINE(X_13,0,3.82,1.2,0),COLOR00AAFF;
STICKLINE(X_13,0,3.82,0.7,0),COLOR00CCFF;
STICKLINE(X_13,0,3.82,0.2,0),COLORYELLOW;
STICKLINE(安全出击,0,3.82,0,0),COLOR0000AA;
STICKLINE(安全出击,0,3.82,3,0),COLOR000055;
STICKLINE(安全出击,0,3.82,2.8,0),COLOR000066;
STICKLINE(安全出击,0,3.82,2.5,0),COLOR000077;
STICKLINE(安全出击,0,3.82,2.2,0),COLOR000088;
STICKLINE(安全出击,0,3.82,1.7,0),COLOR000099;
STICKLINE(安全出击,0,3.82,1.2,0),COLOR0000AA;
STICKLINE(安全出击,0,3.82,0.7,0),COLOR0000CC;
STICKLINE(安全出击,0,3.82,0.2,0),COLORRED;

推荐下载

赞助商广告