加入收藏
 

通达信指标 源码分享 老喻合二为一

2018-07-30 10:11:05推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 老喻合二为一下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 老喻合二为一说明

X_1:=1171002;
X_2:=IF(DATE<X_1,1,DRAWNULL);
X_3:=IF(DATE<X_1,1,DRAWNULL);
X_4:=MA(CLOSE,55);
X_5:=MA(CLOSE,21);
X_6:=MA(CLOSE,34);
X_7:=(CLOSE-(X_4+X_5+X_6)*X_2/3)/MA(CLOSE,3)*500;
X_8:=IF(X_7>0,X_7,0)*X_2;
X_9:=IF(X_7<0,X_7,0)*X_2;
X_10:=(EMA(CLOSE,12)*X_2-EMA(CLOSE,26))*20;
X_11:=EMA(X_10,9);
X_12:=2*(X_10-X_11)*X_2*30;
X_13:=(HIGH+LOW+CLOSE*2)*X_2/4;
X_14:=EMA(X_13,8);
X_15:=STD(X_13,8);
X_16:=(X_13-X_14)*X_2/X_15*100;
X_17:=EMA(X_16,8);
X_18:=EMA(X_17,N)*X_2;
X_19:=EMA(X_18,M)*X_2;
X_20:=(X_8*X_2>20)*140;
X_21:=(SUM(X_8,2)>78)*155;
X_22:=FILTER(SUM(X_8,4)*X_2>275,10)*170;
X_23:=REF(CLOSE,1);
X_24:=SMA(MAX(CLOSE-X_23,0),7,1)*X_2/SMA(ABS(CLOSE-X_23),7,1)*100;
X_25:=FILTER(CROSS(79,X_24),4)*190;
X_26:=(REF(HIGH,1)*X_2+REF(LOW,1))/2;
X_27:=MA(CLOSE,20)*X_2+2*STD(CLOSE,20);
X_28:=FILTER(CROSS(X_26*X_2,X_27),4);
X_29:=3*SMA((CLOSE-LLV(LOW,27)*X_2)/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27)*X_2)/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
X_30:=FILTER(CROSS(X_29,13)*X_2,4)*(-200);
X_31:=IF(X_29*X_2>90,50,100);
X_32:=FILTER(CROSS(X_31,X_29),4);
X_33:=SMA(MIN(CLOSE-X_23*X_2,0),7,1)/SMA(ABS(CLOSE-X_23),7,1)*100;
X_34:=FILTER(CROSS(X_33,(-79)),4)*(-190);
X_35:=MA(CLOSE,20)-2*STD(CLOSE,20);
X_36:=FILTER(CROSS(X_35*X_2,X_26)*X_2,4);
合并买:IF(X_36 AND X_34,1,0),NODRAW,COLORYELLOW;
X_37:=(X_9<(-40))*(-160);
X_38:=(SUM(X_9,2)*X_2<(-90))*(-175);
X_39:=FILTER(SUM(X_9,4)<(-290),10)*(-190);
STICKLINE(X_36,0,20,3,0),COLORWHITE;
STICKLINE(X_34,20,40,2,0),COLORYELLOW;
DRAWICON(合并买,20,14);

推荐下载

赞助商广告