加入收藏
 

通达信指标 源码分享 AA99B 主图指标

2018-07-26 09:28:20推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 AA99B 主图指标下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 AA99B 主图指标说明

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,3,1),COLOR00CC00;
XA_1:=4;
XA_2:=REF(HIGH,XA_1)=HHV(HIGH,2*XA_1+1);
XA_3:=BACKSET(XA_2,XA_1+1);
XA_4:=FILTER(XA_3,XA_1) AND HIGH=HHV(HIGH,XA_1+1);
XA_5:=BARSLAST(XA_4);
XA_6:=IF(XA_4,CURRBARSCOUNT,0);
XA_7:=IF(XA_5,REF(XA_6,XA_5),XA_6);
XA_8:=CONST(XA_7);
XA_9:=REF(XA_7,XA_5+1);
XA_10:=CONST(XA_9);
XA_11:=DRAWLINE(CURRBARSCOUNT=XA_10,HIGH,CURRBARSCOUNT=XA_8,HIGH,1);
XA_12:=NOT(NAMELIKE(12) OR NAMELIKE(13)) AND VOL>1 AND DYNAINFO(39)>1;
XA_13:=XA_12 AND XA_11<REF(XA_11,1) AND REF(CLOSE,1)<REF(XA_11,1) AND OPEN<CLOSE AND CLOSE>XA_11;
XA_14:=BARSLAST(XA_13);
XA_15:=HIGH-HIGH*0.003;
XA_16:=XA_12 AND XA_14>1 AND XA_14<=3 AND REF(CLOSE,1)<REF(CLOSE,2) AND OPEN<CLOSE AND CLOSE>REF(HIGH,1) AND CLOSE>XA_15 AND VOL=HHV(VOL,5);
XA_17:=BARSLAST(XA_16);
XA_18:=IF(XA_16,REF(HIGH,2),DRAWNULL);
XA_19:=IF(XA_16,LLV(LOW,23),DRAWNULL);
XA_20:=IF(XA_16,25,DRAWNULL);
XA_21:=IF(XA_16,3,DRAWNULL);
XA_22:=XA_20;
XA_23:=3;
XA_24:=CONST(XA_18);
XA_25:=CONST(XA_19);
XA_26:=CONST(XA_18-XA_19+XA_18);
XA_27:=IF(CURRBARSCOUNT<=CONST(25) AND CURRBARSCOUNT>=CONST(3),CONST(XA_26),CONST(XA_26));
XA_28:=IF(CURRBARSCOUNT<=CONST(25) AND CURRBARSCOUNT>=CONST(3),CONST(XA_25),CONST(XA_25));
XA_29:=IF(CURRBARSCOUNT<=CONST(25) AND CURRBARSCOUNT>=CONST(3),CONST(XA_24),CONST(XA_24));
XA_30:=CONST(25);
XA_31:=CONST(3);
XA_32:=CURRBARSCOUNT;
XA_33:=CONST(XA_18);
XA_34:=CONST(XA_19);
XA_35:=ABS(XA_33-XA_34);
XA_36:=ABS(XA_31-XA_30);
XA_37:=ABS((XA_30-XA_31)/2+XA_31);
XA_38:=ABS((XA_27+XA_28)/2);
XA_39:=ABS(XA_29*XA_28);
XA_40:=ABS(1.9999*(XA_33*XA_34)/XA_36);
XA_41:=ABS(XA_33*XA_34/XA_35);
XA_42:=ABS((XA_37-XA_32)*XA_40);
XA_43:=SQRT(XA_39*XA_39-XA_42*XA_42)/XA_41;
XA_44:=IF(CURRBARSCOUNT<=CONST(25) AND CURRBARSCOUNT>=CONST(3),CONST(XA_29),DRAWNULL);
XA_45:=XA_44+XA_43;
圆底线:XA_44-XA_43,COLORYELLOW;
XA_46:=CONST(ABS(XA_30/2+1));
XA_47:=CONST(ABS(XA_30-1-ABS(XA_46*2)));
XA_48:=ABS(XA_33-XA_34);
XA_49:=ABS(XA_47-XA_30);
XA_50:=CONST(XA_33+0.0314*2+0.12);
XA_51:=ABS(XA_33-XA_50);
XA_52:=ABS((XA_47-XA_30)/2+IF(XA_30<=XA_47,XA_47,XA_30));
XA_53:=ABS(XA_33*XA_50);
XA_54:=ABS(1.9999*(XA_33*XA_50)/XA_49);
XA_55:=ABS(XA_33*XA_50/XA_51);
XA_56:=ABS((XA_52-XA_32)*XA_54);
XA_57:=SQRT(XA_53*XA_53-XA_56*XA_56)/XA_55;
A线:XA_44+XA_57,DOTLINE,COLORYELLOW;
B线:XA_44-XA_57,DOTLINE,COLORYELLOW;
XA_58:=XA_16 AND OPEN<CLOSE;
STICKLINE(XA_58,CLOSE,OPEN,3,0),COLORFF0099;
STICKLINE(XA_58,CLOSE,OPEN,2.5,0),COLORFF00AA;
STICKLINE(XA_58,CLOSE,OPEN,2,0),COLORFF00BB;
STICKLINE(XA_58,CLOSE,OPEN,1.5,0),COLORFF00CC;
STICKLINE(XA_58,CLOSE,OPEN,1,0),COLORFF00DD;
STICKLINE(XA_58,CLOSE,OPEN,0.5,0),COLORFF00EE;
STICKLINE(XA_58,CLOSE,OPEN,0.1,0),COLORMAGENTA;
XA_59:=IF(XA_16,3,DRAWNULL);
XA_60:=IF(XA_16,1,DRAWNULL);
F线:DRAWLINE(CURRBARSCOUNT=CONST(XA_59),HIGH,CURRBARSCOUNT=CONST(XA_60),LOW,1),COLORCYAN;
E线:DRAWLINE(CURRBARSCOUNT=CONST(XA_59),LOW,CURRBARSCOUNT=CONST(XA_60),LOW,1),COLORCYAN;

推荐下载

赞助商广告