加入收藏
 

通达信指标 源码分享 金银财宝

2018-07-25 10:24:32推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 金银财宝下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 金银财宝说明

{公式名称: 金银财宝

公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
VAR1:=IF(1<2442.459961*500,1,DRAWNULL);
VAR2:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2)*VAR1;
VAR3:=EMA(VAR2,9/2)*VAR1;
VAR4:=IF(DATETODAY(DATE)<11899,1,DRAWNULL);
STICKLINE(VAR2>=VAR3,42,46,5,0),COLOR009999;
STICKLINE(VAR2<VAR3,42,46,5,1)*VAR4,COLOR696969;
VAR5:=EMA(CLOSE,12)-EMA(CLOSE,26)*VAR1;
VAR6:=EMA(VAR5,9)*VAR4;
STICKLINE(VAR5>=VAR6,36,40,5,0)*VAR1,COLORAAAAAA;
STICKLINE(VAR5<VAR6,36,40,5,1)*VAR4,COLOR696969;
VAR7:=EMA(CLOSE,18)-EMA(CLOSE,39)*VAR1;
VAR8:=EMA(VAR5,270)*VAR4;
STICKLINE(VAR7>=VAR8,30,34,5,0)*VAR1,COLORMAGENTA;
STICKLINE(VAR7<VAR8,30,34,5,1)*VAR4,COLOR696969;
VAR9:=EMA(CLOSE,36)-EMA(CLOSE,78)*VAR1;
VAR10:=EMA(VAR5,1200)*VAR4;
STICKLINE(VAR9>=VAR10,24,28,5,0)*VAR1,COLOR0000BB;
STICKLINE(VAR9<VAR10,24,28,5,1)*VAR4,COLOR696969;

推荐下载

赞助商广告