加入收藏
 

通达信指标 源码分享 大底买入

2018-07-25 10:21:04推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 大底买入下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 大底买入说明

{公式名称: 大底买入

公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
DRAWTEXT_FIX(1,0,0.07,0,162),COLORYELLOW;
VAR1:=IF(DATETODAY(DATE)<11700,1,DRAWNULL);
VAR2:=(CLOSE-DMA(CLOSE,VOL/MA(VOL,4)/4))/DMA(CLOSE,VOL/MA(VOL,4)/4)*100<(-8)*VAR1 AND (DMA(CLOSE,VOL/MA(VOL,4)/4)-DMA(CLOSE,VOL/MA(VOL,32)/32))/DMA(CLOSE,VOL/MA(VOL,32)/32)*100<(-21) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>(-0.05) AND COUNT(CLOSE=OPEN,3)=0;
VAR3:=SMA(SMA((INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100,50,1),40,1);
VAR4:=(CLOSE-MA(CLOSE,60)*VAR1)/MA(CLOSE,60)*100<(-23) AND VAR3<23 AND COUNT((CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100<(-20),2)=1 AND (OPEN>CLOSE OR OPEN<CLOSE) AND OPEN/REF(CLOSE,1)>0.96;
VAR5:=VAR2 OR VAR4;
VAR6:=IF(1<2442.459961*500,1,DRAWNULL);
X2:1<1221230 AND IF(VAR5=1,1,0) AND VAR6,NODRAW;
STICKLINE(IF(X2,(-120),0),300,0,0.5,0),COLOR00AAFF;
STICKLINE(IF(X2,(-120),0),300,0,6,0),COLOR00BBFF;
STICKLINE(IF(X2,(-120),0),300,0,5,0),COLOR00CCFF;
STICKLINE(IF(X2,(-120),0),300,0,4,0),COLOR00DDFF;
STICKLINE(IF(X2,(-120),0),300,0,3,0),COLOR00EEFF;
STICKLINE(IF(X2,(-120),0),300,0,2,0),COLORYELLOW;
STICKLINE(IF(X2,(-120),0),300,0,1,0),COLORYELLOW;

推荐下载

赞助商广告