加入收藏
 

通达信指标 源码分享 仙人波段

2018-07-25 10:12:47推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 仙人波段下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 仙人波段说明

{公式名称: 仙人波段

公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
VAR1:=IF(1<2442.459961*500,1,DRAWNULL);
VAR2:=BARSCOUNT(CLOSE)*3.142/180;
A2:SIN(VAR2*8)*40,COLORYELLOW;
VAR3:=IF(DATETODAY(DATE)<11700,1,DRAWNULL);
IF(A2>REF(A2,1),A2,DRAWNULL)*VAR1,COLORMAGENTA;
A3:COS(VAR2*8)*40,COLORGRAY;
IF(A3>REF(A3,1),A3,DRAWNULL)*VAR1,COLORRED;
VAR4:=(CLOSE*2+HIGH+LOW)/4;
VAR5:=EMA(VAR4,13)-EMA(VAR4,34)*VAR1;
VAR6:=EMA(VAR5,9)*VAR3;
中:0,POINTDOT;
空:(-2)*(VAR5-VAR6)*VAR3*61.799999,COLORCYAN;
多:2*(VAR5-VAR6)*VAR3*61.799999,COLORAA77AA;
STICKLINE(多>REF(多,1),多,REF(多,1),2.6,0),COLOR000088;
STICKLINE(多>REF(多,1),多,REF(多,1),1.8,0),COLOR0000AA;
STICKLINE(多>REF(多,1),多,REF(多,1),1,0),COLOR0000CC;
STICKLINE(多>REF(多,1),多,REF(多,1),0.1,0),COLOR0000DD;
STICKLINE(空>REF(空,1),空,REF(空,1),2.6,0),COLOR008800;
STICKLINE(空>REF(空,1),空,REF(空,1),1.8,0),COLOR00AA00;
STICKLINE(空>REF(空,1),空,REF(空,1),1,0),COLOR00CC00;
STICKLINE(空>REF(空,1),空,REF(空,1),0.1,0),COLOR00DD00;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),2.6,0),COLOR888888;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1.8,0),COLORAAAAAA;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1,0),COLORCCCCCC;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),0.1,0),COLORDDDDDD;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),2.6,0),COLOR006666;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1.8,0),COLOR008888;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1,0),COLOR00AAAA;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),0.1,0),COLOR00CCCC;
DRAWICON(REF(多,2)>REF(多,1) AND 多>REF(多,1),多-0.5,1);
DRAWICON(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空-0.5,2);

推荐下载

赞助商广告