加入收藏
 

通达信指标 源码分享 主图右上角显示换手率

2018-07-23 09:08:50推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 主图右上角显示换手率下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 主图右上角显示换手率说明

先建一个名称为 YYHS 的副图公式,指标内容如下:

AAA:REF(MA(V,5),1);
BBB:V/CAPITAL*100;
BB1:REF(V/CAPITAL*100,1);
BB2:REF(V/CAPITAL*100,2);
BB3:REF(V/CAPITAL*100,3);

然后再将下列指标内容添加至自用主图:
AAA:="YYHS.BBB#DAY";
AA1:="YYHS.BB1#DAY";
AA2:="YYHS.BB2#DAY";
AA3:="YYHS.BB3#DAY";
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.99,0.1361,1,STRCAT('今天换手率: ',CON2STR(AAA,2))),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.99,0.091,1,STRCAT('一天前换手: ',CON2STR(AA1,2))),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.99,0.046,1,STRCAT('二天前换手: ',CON2STR(AA2,2))),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.99,0.001,1,STRCAT('三天前换手: ',CON2STR(AA3,2))),COLORYELLOW;

推荐下载

赞助商广告