加入收藏
 

通达信指标 源码分享 跟庄MA

2018-07-17 11:25:19推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 跟庄MA下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 跟庄MA说明

{跟庄MA}


STICKLINE(C>0,-100,200,8,0),COLOR444444;
N:=1.5;
M:=3;
P:=64;
DIFF:=EMA((EMA(CLOSE,N*12)-EMA(CLOSE,N*26))/EMA(CLOSE,N*26)*1000,M);
DEA:=EMA(DIFF,N*9),COLOR000088;
MACD:=2*(DIFF-DEA);
MACDX:=MACD;
MACDO:=EMA(MACD,5),COLORFF77FF;
DIFFO:=EMA(DEA,P)*1.8;
B:=MACD-REF(MACD,1);
(MACD>0 AND B>0,0,MACD,0,1),COLOR0000CD;
STICKLINE(MACD>0 AND B<0,0,MACD,0,0),COLOR0000CD;
STICKLINE(MACD<0 AND B>0,0,MACD,0,1),COLORCYAN;
STICKLINE(MACD<0 AND B<0,0,MACD,0,0),COLORCYAN;
STICKLINE(DIFF>DEA,DIFF,DEA,4,0),COLOR0089FF;
STICKLINE(DIFF<DEA,DIFF,DEA,4,0),COLORBLUE;
发现机构入场:IF(DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1),DIFF,DRAWNULL),COLOR00C500,LINETHICK4;
短线出局:IF(DIFF<REF(DIFF,1) AND DEA>REF(DEA,1),DIFF,DRAWNULL),COLORYELLOW,LINETHICK4;
IF(DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),DIFF,DRAWNULL),COLORGRAY;
IF(DIFF<REF(DIFF,1) AND DEA<REF(DEA,1),DIFF,DRAWNULL),COLORBLUE;
IF(DIFFO>=REF(DIFFO,1),DIFFO,DRAWNULL),COLORYELLOW;
IF(DIFFO=REF(DIFFO,1),DIFFO,DRAWNULL),COLORYELLOW;
IF(DIFFO<REF(DIFFO,1),DIFFO,DRAWNULL),COLORMAGENTA;
DRAWTEXT(C=C AND CURRBARSCOUNT=150,180,'操作:蓝转绿试买;见橙加仓;维持橙持股'),COLOR008987;
DRAWTEXT(C=C AND CURRBARSCOUNT=150,150,'橙转黄减仓;蓝色空仓'),COLOR008987;

推荐下载

赞助商广告