加入收藏
 

通达信指标 源码分享 温度计

2018-07-17 11:21:00推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 温度计下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 温度计说明

{温度计}
STICKLINE(C>0,40,22,8,0),COLORFF8080;
STICKLINE(C>0,22,4,8,0),COLOR916F87;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
操盘:=3*VAR3-2*VAR4;
A1:=CROSS(操盘,VAR3) AND VAR3<2.1 AND C>O;
STICKLINE(A1,18,15,28,0),COLORRED;
STICKLINE(A1,18,18,18,0),COLORBLUE;
STICKLINE(A1,8,8,9,0),COLORFFFF00;
STICKLINE(A1,6,6,4,0),COLORFFFF00;
STICKLINE(A1,10,10,12,0),COLORFFFF00;
STICKLINE(A1,12,12,20,0),COLORFFFF00;
STICKLINE(A1,14,14,24,0),COLORFFFF00;
STICKLINE(A1,16,34,0.1,0),COLORC0C0C0;
STICKLINE(A1,33,18,9,0),COLORWHITE;
DRAWTEXT(A1,36,'破冰点'),COLORWHITE;
VARE:=30+(REF(CLOSE,1)-REF(OPEN,1))/REF(OPEN,1)*100/1.5;
VARF:=30+(REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)*100/1.5;
VAR10:=CROSS("KDJ.K"(9,3,3),"KDJ.J"(9,3,3)) AND "KDJ.D"(9,3,3)>13;
VAR11:=CROSS(REF("KDJ.K"(9,3,3),1),REF("KDJ.J"(9,3,3),1)) AND REF("KDJ.D"(9,3,3),1)>13;
VAR12:=CROSS(REF("KDJ.K"(9,3,3),2),REF("KDJ.J"(9,3,3),2)) AND REF("KDJ.D"(9,3,3),2)>12;
VAR13:=VAR10 OR VAR11 OR VAR12;
VAR14:=REF("BIAS.BIAS2"(6,12,24),1)>2;
VAR15:=REF("RSI.RSI1"(6,12,24),1)>(VARE VARF)/1.8 AND REF("ROC.ROC"(12,6),1)-"ROC.ROC"(12,6)>0 AND VAR13 AND VAR14;
卖出:=VAR15*100/15,COLOR00FF00;
STICKLINE(卖出,18,15,28,0),COLORYELLOW;
STICKLINE(卖出,18,18,18,0),COLORBLUE;
STICKLINE(卖出,8,8,9,0),COLORFFFF00;
STICKLINE(卖出,6,6,4,0),COLORFFFF00;
STICKLINE(卖出,10,10,12,0),COLORFFFF00;
STICKLINE(卖出,12,12,20,0),COLORFFFF00;
STICKLINE(卖出,14,14,24,0),COLORFFFF00;
STICKLINE(卖出,16,28,0.1,0),COLORC0C0C0;
STICKLINE(卖出,28,18,5,0),COLOR00FF00;

推荐下载

赞助商广告