加入收藏
 

通达信指标 源码分享 量价控盘程度

2018-07-13 09:48:41推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 量价控盘程度下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 量价控盘程度说明

XA_1:=IF(DATE<1990601,1,1);
XA_2:=CLOSE;
XA_3:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
XA_4:=IF(CAPITAL=0,XA_3*(XA_2-MIN(CLOSE,OPEN)),XA_3*IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW))*0.5;
XA_5:=IF(CAPITAL=0,XA_3*(MIN(OPEN,CLOSE)-LOW),XA_3*IF(HIGH=LOW,1,XA_2-MIN(CLOSE,OPEN)))*1.5;
XA_6:=IF(CAPITAL=0,XA_3*(HIGH-MAX(OPEN,CLOSE)),XA_3*IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE)))*0.5;
XA_7:=IF(CAPITAL=0,XA_3*(MAX(CLOSE,OPEN)-XA_2),XA_3*IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-XA_2))*1.5;
XA_8:=(XA_6+XA_5)*2.5;
XA_9:=(XA_4+XA_7)*2.5;
XA_10:=SUM(XA_8,10)-SUM(XA_9,10);
XA_11:=35;
XA_12:=35;
XA_13:=3;
XA_14:=(HHV(XA_10,XA_11)-CLOSE)/(HHV(XA_10,XA_11)-LLV(XA_10,XA_11))*100-XA_12;
XA_15:=SMA(XA_14,XA_11,1)+100;
XA_16:=(XA_10-LLV(XA_10,XA_11))/(HHV(XA_10,XA_11)-LLV(XA_10,XA_11))*100;
XA_17:=SMA(XA_16,3,1);
XA_18:=SMA(XA_17,3,1)+100;
XA_19:=XA_18-XA_15;
XA_20:=IF(XA_19>XA_13,XA_19-XA_13,0)*XA_1;
量~控盘程度:XA_20,COLORCYAN;
STICKLINE(XA_20>REF(XA_20,1),REF(XA_20,1),XA_20,3,0),COLORYELLOW;
STICKLINE(XA_20>REF(XA_20,1),REF(XA_20,1),XA_20,2,0),COLOR0EBFF3;
XA_21:=(HHV(HIGH,XA_11)-CLOSE)/(HHV(HIGH,XA_11)-LLV(LOW,XA_11))*100-XA_12;
XA_22:=SMA(XA_21,XA_11,1)+100;
XA_23:=(CLOSE-LLV(LOW,XA_11))/(HHV(HIGH,XA_11)-LLV(LOW,XA_11))*100;
XA_24:=SMA(XA_23,3,1);
XA_25:=SMA(XA_24,3,1)+100;
XA_26:=XA_25-XA_22;
XA_27:=IF(XA_26>XA_13,XA_26-XA_13,0)*XA_1;
价~控盘程度:XA_27,COLORLIRED;
STICKLINE(XA_27>REF(XA_27,1),REF(XA_27,1),XA_27,3,0),COLOR262CFD;
STICKLINE(XA_27>REF(XA_27,1),REF(XA_27,1),XA_27,2,0),COLORRED;
NOTEXT0:IF(CURRBARSCOUNT>0,50,DRAWNULL),DOTLINE,COLORGRAY;
XA_28:=STRCAT(HYBLOCK,8);
XA_29:=STRCAT(XA_28,DYBLOCK);
XA_30:=STRCAT(XA_29,8);
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STRCAT(XA_30,GNBLOCK)),COLORLIGRAY;
DRAWTEXT_FIX(XA_1=0,0.5,0.7,0,53);

推荐下载

赞助商广告