加入收藏
 

通达信指标 源码分享 底部追涨停

2018-07-12 09:50:06推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 底部追涨停下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 底部追涨停说明

XA_1:=CLOSE/REF(CLOSE,1)>1.045 AND HIGH/CLOSE<1.01 AND CLOSE>REF(CLOSE,1);
XA_2:=CLOSE>MA(CLOSE,10) AND REF(CLOSE,1)<REF(CLOSE,2)*0.97 AND CLOSE/OPEN>1.03 AND VOL/CAPITAL>0.03 AND CLOSE/REF(CLOSE,1)>1.035 AND HIGH/CLOSE<1.01;
XA_3:=CLOSE/REF(CLOSE,1)>1.038 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
XA_4:=FILTER(XA_3,28)*100 AND LOW>REF(CLOSE,1)*0.93;
XA_5:=CROSS(0.9,1/VOL*1000>0 AND KDJ.J<0) OR CROSS(0.9,1/VOL*1000>0.01 AND KDJ.J<0);
XA_6:=REF(CLOSE,1);
XA_7:=SMA(MAX(CLOSE-XA_6,0),7,1)/SMA(ABS(CLOSE-XA_6),7,1)*100;
XA_8:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),7);
XA_9:=HIGH-REF(HIGH,1);
XA_10:=REF(LOW,1)-LOW;
XA_11:=SUM(IF(XA_9>0 AND XA_9>XA_10,XA_9,0),7);
XA_12:=SUM(IF(XA_10>0 AND XA_10>XA_9,XA_10,0),7);
XA_13:=XA_11*100/XA_8;
XA_14:=XA_12*100/XA_8;
XA_15:=MA(ABS(XA_14-XA_13)/(XA_14+XA_13)*100,5);
XA_16:=100*(HHV(HIGH,7)-CLOSE)/(HHV(HIGH,7)-LLV(LOW,7));
XA_17:=0.1*(XA_16*2+XA_15-XA_7);
XA_18:=MA(XA_17,5);
XA_19:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
XA_20:=COUNT(XA_5,40)>=1 AND (COUNT(XA_17>10 AND XA_19<(-10),30)>=1 AND XA_19>0 AND XA_19<10);
底部追涨停:XA_1 AND (XA_20 OR REF(XA_20,1) OR REF(XA_20,2)) AND (XA_1 OR XA_4 OR XA_2) AND COUNT(REF(CLOSE/REF(CLOSE,1)>=1.095,1),5)<1;

推荐下载

赞助商广告