加入收藏
 

通达信指标 源码分享 发狼冲天炮

2018-07-11 09:45:55推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 发狼冲天炮下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 发狼冲天炮说明

XA_1:=5;
XA_2:=10;
XA_3:=20;
XA_4:=EXPMA(CLOSE,17);
XA_5:=EXPMA(EXPMA(CLOSE,50),1);
XA_6:=XA_4>REF(XA_4,1) AND XA_5>REF(XA_5,1);
XA_7:=CROSS(XA_4,XA_5) AND XA_6;
XA_8:=CLOSE>OPEN;
XA_9:=XA_8 AND CLOSE>MA(CLOSE,XA_1) AND CLOSE>MA(CLOSE,XA_2) AND CLOSE>MA(CLOSE,XA_3);
XA_10:=XA_9 AND OPEN<MA(CLOSE,XA_2) AND OPEN<MA(CLOSE,XA_3);
XA_11:=XA_10 AND CLOSE-OPEN>0.0318*CLOSE;
冲天炮:XA_7 AND XA_11,COLORRED;
DRAWICON(冲天炮,45,41);
STICKLINE(冲天炮,3.88,41,2,0),COLORRED;
STICKLINE(冲天炮,0,3.8,2,0),COLORYELLOW;
DRAWICON(冲天炮,38,13);
DRAWICON(冲天炮,18,13);
DRAWICON(冲天炮,1,7);

推荐下载

赞助商广告