加入收藏
 

通达信指标 源码分享 量学五彩K线

2018-07-11 09:38:34推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 量学五彩K线下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 量学五彩K线说明

三一:HIGH-(HIGH-LOW)*0.333,NODRAW;
二一:(HIGH+LOW)*0.5,NODRAW;
三分之二:HIGH-(HIGH-LOW)*0.666,NODRAW;
实体三一:MIN(CLOSE,OPEN)+(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))*0.666,NODRAW;
实体二一:(CLOSE+OPEN)*0.5,NODRAW;
实体三二:MIN(CLOSE,OPEN)+(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))*0.333,NODRAW;
XA_1:=STRCAT(HYBLOCK,5);
XA_2:=STRCAT(XA_1,DYBLOCK);
XA_3:=STRCAT(XA_2,5);
DRAWTEXT_FIX(ISLASTBAR AND 显示板块=1,0,0,0,STRCAT(XA_3,GNBLOCK)),COLORYELLOW;
STICKLINE(REF(LOW,1)>HIGH,HIGH,REF(LOW,1),3,0),COLORGRAY;
STICKLINE(REF(HIGH,1)<LOW,LOW,REF(HIGH,1),3,0),COLORGRAY;
XA_4:=MA(CLOSE,5);
MA5角度:ATAN((XA_4/REF(XA_4,1)-1)*100)*180/3.1416,NODRAW;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
XA_5:=REF(CLOSE,1);
XA_6:=IF(CLOSE>=1,10000,100000);
XA_7:=1.1*XA_5-49/XA_6;
XA_8:=1.05*XA_5-49/XA_6;
XA_9:=0.9*XA_5+51/XA_6;
XA_10:=0.95*XA_5+51/XA_6;
XA_11:=NAMELIKE(1) OR NAMELIKE(2);
XA_12:=IF(XA_11,CLOSE>=XA_8,CLOSE>=XA_7);
XA_13:=IF(XA_11,CLOSE<=XA_10,CLOSE<=XA_9);
XA_14:=IF(XA_11,HIGH>=XA_8,HIGH>=XA_7);
XA_15:=IF(XA_11,LOW<=XA_10,LOW<=XA_9);
STICKLINE(XA_14,HIGH,MAX(CLOSE,OPEN),0,0),COLORMAGENTA;
STICKLINE(XA_15,LOW,MIN(CLOSE,OPEN),0,0),COLORLICYAN;
XA_16:=CLOSE>OPEN AND (CLOSE>=XA_8 OR CLOSE>1.05*OPEN-51/XA_6) OR (CLOSE>1000 AND CLOSE>XA_5*1.024);
STICKLINE(XA_16,OPEN,CLOSE,1,0),COLOR0000BB;
XA_17:=CLOSE<OPEN AND (CLOSE<=XA_10 OR CLOSE<0.95*OPEN+49/XA_6) OR (CLOSE>1000 AND CLOSE<XA_5*0.976);
STICKLINE(XA_17,OPEN,CLOSE,1,0),COLORLIGREEN;
STICKLINE(XA_12,OPEN,CLOSE,1,0),COLORMAGENTA;
STICKLINE(XA_13,OPEN,CLOSE,1,0),COLORLICYAN;
XA_18:=CLOSE<OPEN AND CLOSE>REF(CLOSE,1);
STICKLINE(XA_18,OPEN,CLOSE,0,0),COLORRED;
XA_19:=CLOSE>OPEN AND CLOSE<REF(CLOSE,1);
STICKLINE(XA_19,OPEN,CLOSE,0,0),COLORGREEN;
XA_20:=PERIOD=5 AND NAMELIKE(3) AND (ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.025 OR ABS(CLOSE-OPEN)>=60);
STICKLINE(XA_20 AND 三一二一刻度=1,二一,二一,2,0),COLORYELLOW;
STICKLINE(XA_20 AND 三一二一刻度=1,三一,三一,2,0),COLORYELLOW;
STICKLINE(XA_16 OR XA_17 OR XA_12 OR XA_13 AND BETWEEN(CLOSE,1,500) AND 三一二一刻度=1,实体二一,实体二一,1,0),COLORYELLOW;
STICKLINE(XA_16 OR XA_17 OR XA_12 OR XA_13 AND BETWEEN(CLOSE,1,500) AND 三一二一刻度=1,实体三一,实体三一,1,0),COLORYELLOW;
XA_21:=精准容差值/100;
XA_22:=XA_17;
XA_23:=XA_16;
XA_24:=BARSLAST(XA_22);
XA_25:=BARSLAST(XA_23);
STICKLINE(CLOSE<=REF(OPEN,XA_24) AND 大阴顶线=1,REF(OPEN,XA_24),REF(OPEN,XA_24),1,1),COLORMAGENTA;
STICKLINE(CLOSE>=REF(OPEN,XA_25) AND 大阳底线=1,REF(OPEN,XA_25),REF(OPEN,XA_25),1,1),COLORCYAN;
XA_26:=IF(波峰虚实=0,HIGH,MAX(CLOSE,OPEN));
XA_27:=ZIG(XA_26,回踩峰谷百分比);
XA_28:=XA_27>REF(XA_27,1) AND XA_27>REFX(XA_27,1);
XA_29:=IF(波谷虚实=0,LOW,MIN(CLOSE,OPEN));
XA_30:=ZIG(XA_29,回踩峰谷百分比);
XA_31:=XA_30<REF(XA_30,1) AND XA_30<REFX(XA_30,1);
XA_32:=BARSLAST(XA_28);
XA_33:=BARSLAST(XA_31);
STICKLINE(CLOSE<=REF(XA_26,XA_32) AND 峰顶线=1,REF(XA_26,XA_32),REF(XA_26,XA_32),1,1),COLORMAGENTA;
STICKLINE(CLOSE>=REF(XA_29,XA_33) AND 谷底线=1,REF(XA_29,XA_33),REF(XA_29,XA_33),1,1),COLORCYAN;

推荐下载

赞助商广告