加入收藏
 

通达信指标 源码分享 极限顶底

2018-07-10 14:08:25推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 极限顶底下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 极限顶底说明

T:=DATE>901224 AND DATE<1240830;
VARX:=T*(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARX1:=SMA(VARX,3,1);
VARX2:=SMA(VARX1,3,1);
VARX3:=REF(LOW,1);
VARX4:=SMA(ABS(LOW-VARX3),3,1)/SMA(MAX(LOW-VARX3,0),3,1)*100;
VARX5:=EMA(IF(CLOSE*1.2,VARX4*10,VARX4/10),3);
VARX6:=LLV(LOW,30);
多空分水岭:MA(CLOSE,17),COLOR4080FF,LINETHICK2;
TDXSTEP100:EMA(HHV(CLOSE,33),2),COLORGRAY,LINETHICK3;
TDXSTEP101:EMA(LLV(CLOSE,33),2),COLORGRAY,LINETHICK3;
DS:=MFI(12,9);
A9:=DATETODAY(DATE);
VARX7:=HHV(VARX5,30);
VARX8:=IF(LLV(LOW,58),1,0);
筹码短期:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,8)/(AMOUNT/VOL/100)/100));
筹码中期:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100));
筹码长期:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,20)/(AMOUNT/VOL/100)/100));
DIF:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11);
MACD:=EMA(EMA(DIF,11),11);
DS1:=IF(A9>8022,0.0122,-DS);
DS2:=IF(A9>7422,4.58,-DS);
DEF:=2*(DIF-MACD);
MMS:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
MMM:=100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12);
MML:=100*EMA(EMA(MTM,26),26)/EMA(EMA(ABS(MTM),26),26);
AJ2:=A9>146 AND A9<200;
AI2:=A9>696 AND A9<750;
AH2:=A9>1315 AND A9<1365;
AA2:=A9>1854 AND A9<1904;
AL2:=A9>3068 AND A9<3118;
AK2:=A9>4709 AND A9<4759;
AB2:=A9>5280 AND A9<5320;
AC2:=A9>6520 AND A9<6570;
VARR1:=T*(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VARR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VARR3:=(2*CLOSE+HIGH+LOW)/4;
VARR4:=LLV(LOW,26);
VARR5:=HHV(HIGH,34);
VARR6:=T*EMA((VARR3-VARR4)/(VARR5-VARR4)*100,16);
VARR7:=SMA(SMA(VARR2,3,1)+3,3,1);
VARR8:=EMA(VARR6,7);
AE2:=A9>6828 AND A9<6878;
AF2:=A9>7132 AND A9<7182;
AG2:=A9>7341 AND A9<7391;
AX2:=A9>8014 AND A9<8549;
VARR9:=SMA(VARR1,3,1);
AH1:=A9>786 AND A9<826;
AI1:=A9>520 AND A9<570;
AG1:=A9>1360 AND A9<1410;
AL1:=A9>2333 AND A9<2383;
AA1:=A9>3826 AND A9<3876;
AK1:=A9>4856 AND A9<4906;
AB1:=A9>6142 AND A9<6192;
VARR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VARR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VARR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VARR13:=(VARR10+VARR11+VARR12)/3;
VARR14:=IF(VARR13<=(-20),10,0);
VARR15:=HHV(VARR14,10);
VARR24:=LLV(LOW,36);
VARR25:=HHV(HIGH,30);
VARR26:=EMA((CLOSE-VARR24)/(VARR25-VARR24)*4,4)*25;
VARB27:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100/2+22)*1;
VARB28:=(CLOSE-EMA(AMOUNT,13)/EMA(VOL,13)/100)/(EMA(AMOUNT,13)/EMA(VOL,13)/100)*100;
AC1:=A9>6802 AND A9<6852;
AE1:=A9>6912 AND A9<6962;
AF1:=A9>7264 AND A9<7304;
AX1:=A9>7422 AND A9<7499;
个股:=5*POW(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,65)-LLV(LOW,65)),6,1),2);
Y1:=IF(A9<7422,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1+AX1)*14,DS2);
Y2:=IF(A9<8022,0.5*(AA2+AH2+AB2+AC2+AE2+AF2+AG2+AI2+AJ2+AK2+AL2+AX2),DS1);
Y3:=T*CROSS(Y2,个股);
Y4:=T*CROSS(Y1,个股) AND 个股>0.6;
TDXSTEP102:DRAWICON(Y3,LOW*0.97,26);
TDXSTEP103:DRAWICON(Y4,HIGH*1.03,9);
TDXSTEP104:DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

推荐下载

赞助商广告