加入收藏
 

通达信指标 源码分享 机构建仓

2018-07-10 14:05:50推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 机构建仓下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 机构建仓说明

XA_1:=DATE>901224 AND DATE<1260101;
XA_2:=EMA(HHV(HIGH,500),17);
XA_3:=EMA(HHV(HIGH,250),17);
XA_4:=EMA(HHV(HIGH,90),17);
XA_5:=EMA(LLV(LOW,500),17);
XA_6:=EMA(LLV(LOW,250),17);
XA_7:=EMA(LLV(LOW,90),17);
XA_8:=EMA((XA_5*0.96+XA_6*0.96+XA_7*0.96+XA_2*0.558+XA_3*0.558+XA_4*0.558)/6,17);
XA_9:=EMA((XA_5*1.25+XA_6*1.23+XA_7*1.2+XA_2*0.55+XA_3*0.55+XA_4*0.65)/6,17);
XA_10:=EMA((XA_5*1.3+XA_6*1.3+XA_7*1.3+XA_2*0.68+XA_3*0.68+XA_4*0.68)/6,17);
XA_11:=EMA((XA_8*3+XA_9*2+XA_10)/6*1.738,17);
XA_12:=REF(LOW,1);
XA_13:=SMA(ABS(LOW-XA_12),3,1)/SMA(MAX(LOW-XA_12,0),3,1)*100;
XA_14:=EMA(IF(CLOSE*1.35<=XA_11,XA_13*10,XA_13/10),3);
XA_15:=LLV(LOW,21);
XA_16:=HHV(XA_14,21);
XA_17:=IF(MA(CLOSE,58),1,0);
火焰山:EMA(IF(LOW<=XA_15,(XA_14+XA_16*2)/2,0),3)/618*XA_17;
火焰:STICKLINE(火焰山>0,0,火焰山,4,1);
XA_18:=火焰山;
STICKLINE(火焰山>0,0,XA_18*1.2,8,0),COLORRED;
STICKLINE(火焰山>0,0,XA_18*0.8,8,0),COLOR0066FF;
STICKLINE(火焰山>0,0,XA_18*0.6,8,0),COLOR0099FF;
STICKLINE(火焰山>0,0,XA_18*0.4,8,0),COLOR00CCFF;
STICKLINE(火焰山>0,0,XA_18*0.2,8,0),COLORYELLOW;
DRAWBMP(火焰山>0,XA_18*0.4,3);
XA_19:=(1+10/100)*MA(CLOSE,11);
XA_20:=(1-9/100)*MA(CLOSE,11);
XA_21:=CROSS(LOW,XA_20);
XA_22:=COUNT(XA_21,5)>=1;
XA_23:=(HIGH+LOW+CLOSE)/3;
XA_24:=(XA_23-MA(XA_23,14))/(0.015*AVEDEV(XA_23,14));
XA_25:=EVERY(XA_24<(-100),4) AND XA_24>REF(XA_24,4) AND CLOSE<REF(OPEN,4) AND XA_24>(-120);
XA_26:=COUNT(XA_25,5)>=1;
XA_27:=COUNT(火焰山>0,5)>=1;
XA_28:=XA_1*CROSS(XA_24,(-100)) AND XA_22 AND XA_27 AND XA_26;
DRAWBMP(XA_28,100,4);
STICKLINE(XA_28,0,80,1,0),COLORMAGENTA;

推荐下载

赞助商广告