加入收藏
 

通达信指标 源码分享 一阳穿三

2018-07-09 10:16:57推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 一阳穿三下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 一阳穿三说明

XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=MA(CLOSE,20);
XA_4:=REF(XA_1,1)<REF(XA_3,1) AND REF(XA_3,1)<REF(XA_2,1) AND IF(REF(CLOSE,1)>REF(OPEN,1),REF(CLOSE,1)<REF(XA_2,1),REF(OPEN,1)<REF(XA_2,1));
XA_5:=CROSS(XA_2,XA_1) AND REF(XA_1,1)>REF(XA_2,1) AND REF(XA_2,1)>REF(XA_3,1);
XA_6:=BARSLAST(XA_5)<8;

XA_7:=CROSS(XA_3,XA_1) AND REF(XA_2,1)>REF(XA_1,1) AND REF(XA_1,1)>REF(XA_3,1);
XA_8:=BARSLAST(XA_7)<5;
一阳穿三A:XA_4 AND XA_6 AND XA_8 AND CLOSE>MAX(XA_2,XA_3) AND OPEN<1.05*REF(CLOSE,1),COLORRED;

推荐下载

赞助商广告