加入收藏
 

通达信指标 源码分享 阴线买入

2018-07-09 10:12:52推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 阴线买入下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 阴线买入说明

XA_1:=MA(CLOSE,2);
XA_2:=MA(CLOSE,18);
XA_3:=IF(CROSS(XA_2,XA_1),5,0*10000);
XA_4:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
XA_5:=(XA_4/2+28)*1;
XA_6:=MA(VOL,4);
XA_7:=MA(AMOUNT,4);
XA_8:=XA_7/XA_6/100;
XA_9:=(CLOSE-XA_8)/XA_8*100;
XA_10:=XA_9<0;
XA_11:=XA_10 AND XA_4<XA_5-2;
XA_12:=CLOSE/REF(CLOSE,2)>0.875;
XA_13:=COUNT(CLOSE/REF(CLOSE,1)>=1.099,13)>=1;
XA_14:=CLOSE/REF(CLOSE,1)<0.943;
XA_15:=COUNT(CLOSE>OPEN,8)>=3;
XA_16:=OPEN<=REF(CLOSE,1) AND CLOSE>OPEN;
XA_17:=COUNT(XA_16>=1,13)>=3;
XA_18:=REF(CLOSE,2)/REF(CLOSE,3)<0.933 OR REF(CLOSE,3)/REF(CLOSE,4)<0.933 OR REF(CLOSE,4)/REF(CLOSE,5)<0.933 OR REF(CLOSE,5)/REF(CLOSE,6)<0.933 OR REF(CLOSE,6)/REF(CLOSE,7)<0.933 OR REF(CLOSE,7)/REF(CLOSE,8)<0.933 OR REF(CLOSE,8)/REF(CLOSE,9)<0.933 OR REF(CLOSE,9)/REF(CLOSE,10)<0.933 OR REF(CLOSE,10)/REF(CLOSE,11)<0.933 OR REF(CLOSE,11)/REF(CLOSE,12)<0.933 OR REF(CLOSE,12)/REF(CLOSE,13)<0.933;
XG:XA_3 AND XA_11 AND REF(OPEN,3)<REF(HIGH,4) AND XA_13 AND XA_14 AND XA_18 AND XA_12 AND XA_15 AND XA_17;

推荐下载

赞助商广告