加入收藏
 

通达信指标 源码分享 操盘BS主图

2018-07-06 08:54:50推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 操盘BS主图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 操盘BS主图说明

操盘BS

MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW;

MA20:MA(CLOSE,20),LINETHICK1,COLORMAGENTA;

MA62:MA(CLOSE,62),LINETHICK1,COLORGREEN;

{VAR444:=C;

操作:=MA(VAR444,5);

生命线:HHV(操作,13),LINETHICK2,COLORYELLOW;收盘破此线短逃}

愚公:IF(1>10,HIGH*1.03,DRAWNULL),POINTDOT,LINETHICK9,COLORYELLOW;

买线:=EMA(C,4);

卖线:=EMA(SLOPE(C,20)*10+C,35);

DRAWICON(CROSS(买线,卖线),LOW*0.98,7);

DRAWICON(CROSS(卖线,买线),HIGH*1.02,8);

STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORLIRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORLIRED;

STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;

STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLORCYAN;

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;

涨停:=IF(REF(C,1)*1.095-C<0.01 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;

STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;

DRAWTEXT(涨停,L-0.1,'涨停'),COLORRED;

C3:=REF(C,1);

跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);

STICKLINE(跌停,OPEN,CLOSE,4,0),COLORBLUE;

STICKLINE(跌停,OPEN,CLOSE,3,0),COLORBLUE;

DRAWTEXT(跌停,H+0.3,'跌停'),COLORBLUE;

推荐下载

赞助商广告