加入收藏
 

通达信指标 源码分享 资金流向

2018-07-05 11:15:53推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 资金流向下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 资金流向说明

流通:=AMOUNT/VOL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,1,0),COLOR808080;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流向:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(资金流向>0,资金流向,0,7,0),COLOR0000FF;
STICKLINE(资金流向<0,资金流向,0,7,0),COLORFF0000;
流量基线:GJJ,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
流量增幅%:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINETHICK0;
DRAWTEXT_FIX(1,0.02,0,0,'☆理想论坛马泰效应☆'),COLORRED;
力度:HSL/1000,LINETHICK0;
周流向:SUM(LLJX,5),LINETHICK1;
BB:=REF(周流向,1);
ZQZJJ:=((周流向-BB)/BB)*100;
周增幅%:IF(周流向>0 AND BB<0,ABS(ZQZJJ),IF(周流向<0 AND BB<0 AND 周流向<BB,-ZQZJJ,ZQZJJ)),LINETHICK0;DRAWTEXT_FIX(1,0.02,5,0,'☆马泰效应试验室☆'),COLORRED;

0,COLOR808080;
DRAWTEXT_FIX(1,0.02,0,0,'☆理想论坛马泰效应☆'),COLORRED;
DRAWTEXT_FIX(1,0.02,5,0,'☆马泰效应试验室☆'),COLORRED;

推荐下载

赞助商广告