加入收藏
 

通达信指标 源码分享 大霸王主底

2018-07-03 10:56:38推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 大霸王主底下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 大霸王主底说明

X_1:=RANGE(DYNAINFO(39),0.1,20000);
X_2:=DYNAINFO(17)>0;
X_3:=IF(NAMELIKE(18),0,1);
X_4:=IF(NAMELIKE(19),0,1);
X_5:=X_3 AND X_4 AND X_2 AND X_1;
X_6:=(2*CLOSE+HIGH+LOW)/4;
X_7:=LLV(LOW,30);
X_8:=HHV(HIGH,30);
X_9:=EMA((X_6-X_7)/(X_8-X_7)*100,8);
X_10:=EMA(X_9,5);
X_11:=LLV(MA(HIGH,3),1);
X_12:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
X_13:=EMA(0.667*REF(X_12,1)+0.333*X_12,5);
X_14:=35;
X_15:=35;
X_16:=(HHV(HIGH,X_14)-CLOSE)/(HHV(HIGH,X_14)-LLV(LOW,X_14))*100-X_15;
X_17:=SMA(X_16,X_14,1)+100;
X_18:=(CLOSE-LLV(LOW,X_14))/(HHV(HIGH,X_14)-LLV(LOW,X_14))*100;
X_19:=SMA(X_18,3,1);
X_20:=SMA(X_19,3,1)+100;
X_21:=X_20-X_17;
X_22:=EMA(EMA(CLOSE,13),13);
X_23:=(X_22-REF(X_22,1))/REF(X_22,1)*5000;
X_24:=EMA((CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
X_25:=EMA((CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
X_26:=(2*CLOSE+HIGH+LOW)/4;
X_27:=LLV(LOW,5);
X_28:=HHV(HIGH,5);
X_29:=EMA((X_26-X_27)/(X_28-X_27)*100,5);
X_30:=(CLOSE*2+HIGH+LOW)/4*10;
X_31:=EMA(X_30,13)-EMA(X_30,34);
X_32:=EMA(X_31,5);
X_33:=2*(X_31-X_32)*5.5;
X_34:=(2*CLOSE+HIGH+LOW)/4;
X_35:=LLV(LOW,34);
X_36:=HHV(HIGH,34);
X_37:=EMA((X_34-X_35)/(X_36-X_35)*100,8);
X_38:=EMA(CLOSE,3)-EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
X_39:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
X_40:=SMA(X_39,3,1);
X_41:=SMA(X_40,3,1);
X_42:=CLOSE-REF(CLOSE,1);
X_43:=100*EMA(EMA(X_42,6),6)/EMA(EMA(ABS(X_42),6),6);
X_44:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
X_45:=SMA(X_44,5,1);
X_46:=SMA(X_45,3,1);
X_47:=(2*CLOSE+HIGH+LOW)/4;
X_48:=LLV(LOW,34);
X_49:=HHV(HIGH,34);
X_50:=EMA((X_47-X_48)/(X_49-X_48)*100,8);
X_51:=(2*CLOSE+HIGH+LOW)/4;
X_52:=LLV(LOW,34);
X_53:=HHV(HIGH,34);
X_54:=EMA((X_51-X_52)/(X_53-X_52)*100,8);
X_55:=CROSS(X_21,REF(X_21,1))+CROSS(X_11,REF(X_11,1))+CROSS(X_9-X_10,REF(X_9-X_10,1))+CROSS(X_23,REF(X_23,1));
X_56:=CROSS(X_24-X_25,REF(X_24-X_25,1))+CROSS(X_29,REF(X_29,1))+CROSS(X_37,REF(X_37,1))+CROSS(X_38,REF(X_38,1));
X_57:=CROSS(X_41,REF(X_41,1))+CROSS(X_43,REF(X_43,1))+CROSS(X_46,REF(X_46,1))+CROSS(X_50,REF(X_50,1))+CROSS(X_54,REF(X_54,1));
X_58:=CROSS(X_33,REF(X_33,1)) AND COUNT(X_12>=X_13 AND X_12<=(-17),3) AND X_5;
XG:X_55+X_56+X_57>=3 AND X_58;
DRAWTEXT(XG,0.95,20),COLORCYAN;


大霸王主底: 条件选股
X_1:=RANGE(DYNAINFO(39),0.1,20000);
X_2:=DYNAINFO(17)>0;
X_3:=IF(NAMELIKE(18),0,1);
X_4:=IF(NAMELIKE(19),0,1);
X_5:=X_3 AND X_4 AND X_2 AND X_1;
X_6:=(2*CLOSE+HIGH+LOW)/4;
X_7:=LLV(LOW,30);
X_8:=HHV(HIGH,30);
X_9:=EMA((X_6-X_7)/(X_8-X_7)*100,8);
X_10:=EMA(X_9,5);
X_11:=LLV(MA(HIGH,3),1);
X_12:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
X_13:=EMA(0.667*REF(X_12,1)+0.333*X_12,5);
X_14:=35;
X_15:=35;
X_16:=(HHV(HIGH,X_14)-CLOSE)/(HHV(HIGH,X_14)-LLV(LOW,X_14))*100-X_15;
X_17:=SMA(X_16,X_14,1)+100;
X_18:=(CLOSE-LLV(LOW,X_14))/(HHV(HIGH,X_14)-LLV(LOW,X_14))*100;
X_19:=SMA(X_18,3,1);
X_20:=SMA(X_19,3,1)+100;
X_21:=X_20-X_17;
X_22:=EMA(EMA(CLOSE,13),13);
X_23:=(X_22-REF(X_22,1))/REF(X_22,1)*5000;
X_24:=EMA((CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
X_25:=EMA((CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
X_26:=(2*CLOSE+HIGH+LOW)/4;
X_27:=LLV(LOW,5);
X_28:=HHV(HIGH,5);
X_29:=EMA((X_26-X_27)/(X_28-X_27)*100,5);
X_30:=(CLOSE*2+HIGH+LOW)/4*10;
X_31:=EMA(X_30,13)-EMA(X_30,34);
X_32:=EMA(X_31,5);
X_33:=2*(X_31-X_32)*5.5;
X_34:=(2*CLOSE+HIGH+LOW)/4;
X_35:=LLV(LOW,34);
X_36:=HHV(HIGH,34);
X_37:=EMA((X_34-X_35)/(X_36-X_35)*100,8);
X_38:=EMA(CLOSE,3)-EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
X_39:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
X_40:=SMA(X_39,3,1);
X_41:=SMA(X_40,3,1);
X_42:=CLOSE-REF(CLOSE,1);
X_43:=100*EMA(EMA(X_42,6),6)/EMA(EMA(ABS(X_42),6),6);
X_44:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
X_45:=SMA(X_44,5,1);
X_46:=SMA(X_45,3,1);
X_47:=(2*CLOSE+HIGH+LOW)/4;
X_48:=LLV(LOW,34);
X_49:=HHV(HIGH,34);
X_50:=EMA((X_47-X_48)/(X_49-X_48)*100,8);
X_51:=(2*CLOSE+HIGH+LOW)/4;
X_52:=LLV(LOW,34);
X_53:=HHV(HIGH,34);
X_54:=EMA((X_51-X_52)/(X_53-X_52)*100,8);
X_55:=CROSS(X_21,REF(X_21,1))+CROSS(X_11,REF(X_11,1))+CROSS(X_9-X_10,REF(X_9-X_10,1))+CROSS(X_23,REF(X_23,1));
X_56:=CROSS(X_24-X_25,REF(X_24-X_25,1))+CROSS(X_29,REF(X_29,1))+CROSS(X_37,REF(X_37,1))+CROSS(X_38,REF(X_38,1));
X_57:=CROSS(X_41,REF(X_41,1))+CROSS(X_43,REF(X_43,1))+CROSS(X_46,REF(X_46,1))+CROSS(X_50,REF(X_50,1))+CROSS(X_54,REF(X_54,1));
X_58:=CROSS(X_33,REF(X_33,1)) AND COUNT(X_12>=X_13 AND X_12<=(-17),3) AND X_5;
XG:X_55+X_56+X_57>=3 AND X_58;

推荐下载

赞助商广告