加入收藏
 

通达信指标 源码分享 果断止盈

2018-07-02 15:56:33推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 果断止盈下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 果断止盈说明

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
VAR3:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
VAR4:=IF(DATETODAY(DATE)<9880,1,DRAWNULL);
VAR5:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
VAR6:=SMA(MAX(CLOSE-VAR1,0),13,1)/SMA(ABS(CLOSE-VAR1),13,1)*100;
VAR7:=BARSCOUNT(CLOSE);
VAR8:=1971230;
VAR9:=IF(1<2342.459961*500,1,DRAWNULL);
VAR10:=(VAR5<20 AND VAR6<25 AND VAR7>50 AND VAR3<70)*30;
VAR11:=EMA((CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
VAR12:=EMA((CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
VAR13:=DATE<1971230 AND CROSS(VAR12,VAR11) AND VAR11>200;
STICKLINE(VAR13,10,9,4,0),COLOR008800;
STICKLINE(VAR13,10,9,3,0),COLOR00AA00;
STICKLINE(VAR13,10,9,2,0),COLOR00CC00;
STICKLINE(VAR13,10,9,0.2,0),COLORGREEN;

推荐下载

赞助商广告