加入收藏
 

通达信指标 源码分享 加强启动

2018-07-02 15:45:37推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 加强启动下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 加强启动说明

VAR1:=IF(DATETODAY(DATE)<9876,1,DRAWNULL);
VAR2:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10);
VAR3:=EMA(CLOSE,5);
VAR4:=EMA(CLOSE,10);
VAR5:=EMA(CLOSE,14);
VAR6:=EMA(CLOSE,18);
VAR7:=EMA(CLOSE,40);
VAR8:=EMA(CLOSE,60);
VAR9:=IF(DATE<2342.459961*500,1,DRAWNULL);
VAR10:=MAX(VAR7,VAR8);
VAR11:=CLOSE>VAR10 AND VAR2 AND (CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.07);
VAR12:=VOL;
VAR13:=MA(VAR12,5);
VAR14:=VAR13+VAR13>VAR12;
VAR15:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10);
VAR16:=CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.07 AND VAR15 AND VAR14;
VAR17:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10);
VAR18:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>7;
VAR19:=VAR17 AND VAR18;
VAR20:=EMA(CLOSE,5);
VAR21:=EMA(CLOSE,10);
VAR22:=EMA(CLOSE,14);
VAR23:=EMA(CLOSE,18);
VAR24:=EMA(CLOSE,40);
VAR25:=EMA(CLOSE,60);
VAR26:=MAX(MAX(MAX(MAX(MAX(VAR20,VAR4),VAR22),VAR23),VAR24),VAR25);
VAR27:=MIN(MIN(MIN(MIN(MIN(VAR20,VAR4),VAR22),VAR23),VAR24),VAR25);
VAR28:=CLOSE>VAR26 AND LOW<VAR27 AND (CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.09);
VAR29:=FILTER(VAR28>0,0)=1;
VAR30:=VAR11+VAR16+VAR19+VAR29=2;
VAR31:=VAR11+VAR16+VAR19+VAR29=3;
VAR32:=VAR11+VAR16+VAR19+VAR29=4;
GYJ:DATE<1971230 AND (VAR30 OR VAR31 OR VAR32),COLORRED;
STICKLINE(IF(GYJ,(-120),0),300,0,7,0),COLOR000044;
STICKLINE(IF(GYJ,(-120),0),300,0,6,0),COLOR000033;
STICKLINE(IF(GYJ,(-120),0),300,0,5,0),COLOR000055;
STICKLINE(IF(GYJ,(-120),0),300,0,4,0),COLOR000077;
STICKLINE(IF(GYJ,(-120),0),300,0,3,0),COLOR000099;
STICKLINE(IF(GYJ,(-120),0),300,0,2,0),COLORLIMAGENTA;

推荐下载

赞助商广告