加入收藏
 

通达信指标 源码分享 强势狙击 副图/选股

2018-06-21 10:11:14推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 强势狙击 副图/选股下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 强势狙击 副图/选股说明

MA05:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
五日乖离率:=(C-MA05)/MA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:=FILTER(MR,10);
XG:强势狙击+买入>=1;

推荐下载

赞助商广告