加入收藏
 

通达信指标 源码分享 休息喝茶主图指标公式

2018-06-21 10:04:02推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 休息喝茶主图指标公式下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 休息喝茶主图指标公式说明

布林:=HHV(HHV(L,14),60);

阻力区:=EMA(EMA(布林,16)-2*STD(布林,16),3);

阻力区1:=EMA(EMA(布林,14)+2*STD(布林,14),18);

DRAWBAND(阻力区,RGB(241,241,247),阻力区1,RGB(241,241,247));

STICKLINE(C>=O,C,O,3,0),COLOR0000AA;

STICKLINE(C>=O,C,O,2.5,0),COLOR0000BB ;

STICKLINE(C>=O,C,O,1.5,0),COLOR0000CC ;

STICKLINE(C>=O,C,O,1,0),COLOR0000EE;

STICKLINE(C>=O,H,L,0,0),COLOR0000FF;

STICKLINE(C<=O,C,O,3,0),COLOR7B7B00;

STICKLINE(C<=O,C,O,2.5,0),COLOR909000;

STICKLINE(C<=O,C,O,1.5,0),COLORA8A800;

STICKLINE(C<=O,C,O,1,0),COLORCECE00;

STICKLINE(C<=O,H,L,0,0),COLORFFFF00;

ZA1:=EMA(C,25);

ZA2:=EMA(ZA1,45);

ZB1:=EMA(C,65);

ZB2:=EMA(ZB1,45);

DIFF:=(ZA1+ZB2)/2;

DEA:=(ZA2+ZB1)/2;

KA0:=(HHV(C,45)-LLV(C,45))/45;

KA1:=SMA(C,3,1);

KA2:=SMA(C-KA0*3,3,1);

KA3:=SMA(KA1-KA0*3,3,1);

SC:=100*(CLOSE-MA(CLOSE,80));

SC1:=EMA(SC,5);

SC2:=EMA(SC,21);

长期策略:SC1>=SC2,NODRAW;

次级策略:DIFF>=DEA,NODRAW;

短期策略:KA2>=KA3,NODRAW;

短期拐点:REF(短期策略,1)=0 AND 短期策略=1,NODRAW;

长期趋势:ZB2,COLORYELLOW,LINETHICK3;

次级趋势:DIFF,NODRAW;

短期趋势:KA2,NODRAW;

IF(DIFF>=DEA,DIFF,DRAWNULL),LINETHICK3,COLORRED;

IF(DIFF<DEA,DIFF,DRAWNULL),LINETHICK1,COLORBLUE;

IF(KA2>=KA3,KA2,DRAWNULL)COLORMAGENTA,LINETHICK3;

IF(KA2<KA3,KA2,DRAWNULL),LINETHICK1,COLORGREEN;

CSAR:=SAR(10,2,20);

持股:=IF(CSAR<=L,CSAR,0);

涅磐:=EMA(SLOPE(C,21)*20+C,42);

般若:=EMA(C,5);

VAR1:=(C+H+O+L)/4;

卖出:=XMA(VAR1,20)*(1+80/1000);

买入:=XMA(VAR1,32)*(1-100/1000);

菩提:=买入+(卖出-买入)*2/3;

开悟:=IF(般若>=REF(般若,1),般若,DRAWNULL);

抛物线转向:=CROSS(L,CSAR) AND 开悟>0 AND H<菩提 AND 持股>0 AND H>涅磐;

DRAWICON(抛物线转向,(H),16);

般:=XMA(CLOSE,7);

若:=MEMA(CLOSE,3);

趋势延伸:=短期拐点 AND 菩提>H AND NOT(抛物线转向);

DRAWICON(趋势延伸,H,4);

DRAWICON(LONGCROSS(若,般,3) AND H>菩提,H,19);

DRAWICON(BARSLAST(LONGCROSS(若,般,3) AND H>菩提)=1,H,2);

通达信指标 源码分享 休息喝茶主图指标公式

推荐下载

赞助商广告