加入收藏
 

通达信指标 源码分享 新能量点主图公式

2018-06-21 10:02:00推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 新能量点主图公式下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 新能量点主图公式说明

TTJ:=BARSLAST((VOL=HHV(VOL,5)));

K0:=TTJ=0;

K1:=SUMBARS(K0,1);

K2:=SUMBARS(K0,2);

K3:=SUMBARS(K0,3);

K4:=SUMBARS(K0,4);

K5:=SUMBARS(K0,5);

K6:=SUMBARS(K0,6);

K7:=SUMBARS(K0,7);

K8:=SUMBARS(K0,8);

K9:=SUMBARS(K0,9);

K10:=SUMBARS(K0,10);

C1:=REF(C,K1-1);

AA:STICKLINE(K1<=30,REF(C,K1-1)*1.002,REF(C,K1-1),10,0),COLORYELLOW;

BA:STICKLINE(K2<=30,REF(C,K2-1)*1.002,REF(C,K2-1),10,0),COLORWHITE;

CA:STICKLINE(K3<=30,REF(C,K3-1)*1.002,REF(C,K3-1),10,0),COLORBLUE;

DA:STICKLINE(K4<=30,REF(C,K4-1)*1.002,REF(C,K4-1),10,0),COLORBLUE;

EA:STICKLINE(K5<=30,REF(C,K5-1)*1.002,REF(C,K5-1),10,0),COLORBLUE;

FA:STICKLINE(K6<=30,REF(C,K6-1)*1.002,REF(C,K6-1),10,0),COLORBLUE;

GA:STICKLINE(K7<=30,REF(C,K7-1)*1.002,REF(C,K7-1),10,0),COLORBLUE;

HA:STICKLINE(K8<=30,REF(C,K8-1)*1.002,REF(C,K8-1),10,0),COLORBLUE;

IA:STICKLINE(K9<=30,REF(C,K9-1)*1.002,REF(C,K9-1),10,0),COLORBLUE;

JA:STICKLINE(K10<=30,REF(C,K10-1)*1.002,REF(C,K10-1),10,0),COLORBLUE;

N10:=10;

PT10:=CONST(HHVBARS(V,N10));

T10:IF(CURRBARSCOUNT<=N10,CONST(IF(PT10=0,C,REF(C,PT10))),DRAWNULL),COLOR00EEEE,LINETHICK2;

IF(CURRBARSCOUNT=PT10+1,T10,DRAWNULL),CIRCLEDOT,COLOR00FFFF,LINETHICK2;

DRAWTEXT(CURRBARSCOUNT=N10,T10,'10'),COLOR00EEEE;

N5:=5;

PT5:=CONST(HHVBARS(V,N5));

T5:IF(CURRBARSCOUNT<=N5,CONST(IF(PT5=0,C,REF(C,PT5))),DRAWNULL),COLORFFFFFF,LINETHICK2;

IF(CURRBARSCOUNT=PT5+1,T5,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK2;

DRAWTEXT(CURRBARSCOUNT=N5,T5,'5'),COLORFFFFFF;

DRAWKLINE(H,O,L,C);

N1:=8;

T1:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1;

量能平台:IF(CURRBARSCOUNT<=N1+15,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL),COLORFF1A8C,LINETHICK1;

新量能点:IF(CURRBARSCOUNT=T1+1,量能平台,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK9;

DRAWTEXT(ISLASTBAR,量能平台,' 量能平台'),COLOR00F0F0;

HV:=HHV(V,5)=V OR V/REF(V,1)>=5;

FT:=BARSLAST(HV);

量能平台1:=IF(HV,C,REF(C,FT));

ND:=10;

PTD:=CONST(LLVBARS(V,ND));

TDPX:IF(CURRBARSCOUNT<=ND,CONST(IF(PTD=0,O,REF(O,PTD))),DRAWNULL),COLORFF0000;

IF(CURRBARSCOUNT=PTD+1,TDPX,DRAWNULL),CIRCLEDOT,COLORFF0000,LINETHICK2;

DRAWTEXT(ISLASTBAR,TDPX,' 【地平线】'),COLORFF0000;

通达信指标 源码分享 新能量点主图公式

推荐下载

赞助商广告