加入收藏
 

通达信指标 源码分享 龙抬头副图

2018-06-19 09:35:43推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 龙抬头副图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 龙抬头副图说明

HJ_1:=DATE<1150230;
DRAWGBK(OPEN>0,RGB(8,88,158),RGB(0,0,0),0,1,0);
HJ_2:=CLOSE/REF(CLOSE,1)>1.095 AND CLOSE=HIGH;
HJ_3:=REF(CLOSE,1)/REF(CLOSE,2)<=0.96 OR REF(OPEN,1)/REF(CLOSE,1)>=1.05;
HJ_4:=HIGH/REF(CLOSE,1)>1.041 AND CLOSE>REF(CLOSE,1);
HJ_5:=HJ_3 AND HJ_4;
HJ_6:=REF(CLOSE,2)/REF(CLOSE,3)<1.099;
HJ_7:=HJ_5 AND HJ_6;
HJ_8:=(COUNT(REF(HJ_2,3),8) AND HJ_7)*HJ_1;
HJ_9:=CLOSE/REF(CLOSE,1)>1.095 AND CLOSE=HIGH;
HJ_10:=HIGH/REF(CLOSE,1)>1.041 AND LOW<MA(CLOSE,5) AND CLOSE>MA(CLOSE,5) AND LOW<MA(CLOSE,10) AND CLOSE>MA(CLOSE,10) AND LOW<MA(CLOSE,20) AND CLOSE>MA(CLOSE,20) AND (LOW<MA(CLOSE,60) AND CLOSE>MA(CLOSE,60) OR (LOW<MA(CLOSE,120) AND CLOSE>MA(CLOSE,120)));
HJ_11:=COUNT(REF(HJ_9,3),10) AND HJ_10;
HJ_12:=(HJ_8 OR HJ_11)*HJ_1;
STICKLINE(HJ_12,0,3,3,0),COLORRED;
STICKLINE(HJ_12,0,2,3,0),COLORMAGENTA;
STICKLINE(HJ_12,0,1,3,0),COLORRED;

{-----------------------------------}

推荐下载

赞助商广告