加入收藏
 

通达信指标 源码分享 资金流排序22

2018-06-15 09:31:14推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 资金流排序22下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 资金流排序22说明

HJ_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_2:=SMA(HJ_1,3,1);
HJ_3:=SMA(HJ_2,3,1);
HJ_4:=3*HJ_2-2*HJ_3;
HJ_5:=EMA(LOW,3);
HJ_6:=HJ_5*1.02;
HJ_7:=HJ_5*0.98;
HJ_8:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
HJ_9:=REF(EMA(HJ_8,3),1);
HJ_10:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
HJ_11:=IF(CLOSE>OPEN,HJ_10*(HIGH-LOW),IF(CLOSE<OPEN,HJ_10*(HIGH-OPEN+(CLOSE-LOW)),VOL/2))+IF(CLOSE>OPEN,0-HJ_10*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,0-HJ_10*(HIGH-LOW),0-VOL/2));
HJ_12:=VOL/CAPITAL;
HJ_13:=IF(HJ_12>10,10,HJ_12);
HJ_14:=HJ_11/20/1.15;
攻击流量:HJ_14*0.55+REF(HJ_14,1)*0.33+REF(HJ_14,2)*0.22;
HJ_15:=EMA(攻击流量,8);
HJ_16:=EMA(攻击流量,3);
HJ_17:=HJ_16;
HJ_18:=MA(HJ_17,2);
EEE:MA(HHV(攻击流量,13),126)*1.1,COLORMAGENTA;
EEF:MA(LLV(攻击流量,13),126)*1.1,COLORGREEN;
HJ_19:=HJ_15;
HJ_20:=REF(HJ_16,1);
HJ_21:=(HJ_16-HJ_20)/HJ_20*100;
流量增幅:IF(HJ_16>0 AND HJ_20<0,ABS(HJ_21),IF(HJ_16<0 AND HJ_20<0 AND HJ_16<HJ_20,0-HJ_21,HJ_21)),LINETHICK0;
HJ_22:=HJ_14/1000;
力度:HJ_22/CAPITAL*10000000;
HJ_23:=REF(力度,1)<(-13) OR REF(力度,1)+REF(力度,2)+REF(力度,3)<(-11);
HJ_24:=(VOL>0 AND COUNT(HJ_23>0,8)>=1 AND HJ_4<5 AND 攻击流量>REF(攻击流量,1) AND REF(攻击流量,1)<(-12000))*100000;
HJ_25:=SUM(HJ_16,5);
HJ_26:=REF(HJ_25,1);
HJ_27:=(HJ_25-HJ_26)/HJ_26*100;
周增幅:IF(HJ_25>0 AND HJ_26<0,ABS(HJ_27),IF(HJ_25<0 AND HJ_26<0 AND HJ_25<HJ_26,0-HJ_27,HJ_27)),LINETHICK0;
进程:IF(VOL>0 AND HIGH/CLOSE<1.03 AND REF(EVERY(HJ_18<0,3),1) AND HHV(HIGH,5)/REF(LOW,1)>1.12 AND 力度>0.5 AND LOW/HJ_7<1.01,1000*100,0),COLORMAGENTA;

{-----------------------------------}

推荐下载

赞助商广告