加入收藏
 

通达信指标 源码分享 道破天机

2018-06-14 10:13:44推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 道破天机下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 道破天机说明

CG:MA(ADVANCE,21),COLORGREEN,LINETHICK2;
FL:HHV(CG,3),COLORBLUE,LINETHICK2;
FS:CG-(FL-CG),COLORRED,LINETHICK2;
TY:=ADVANCE;
上收:=ADVANCE;
上开:=OPEN;
上高:=VOLINSTK;
上低:=QHJSJ;
上轨:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLORYELLOW,LINETHICK0;
下轨:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,COLORRED,LINETHICK0;
TDXSTEP151:STICKLINE(OPEN>=CLOSE,OPEN,ADVANCE,3,0),COLORGREEN;
TDXSTEP152:STICKLINE(OPEN>=CLOSE,OPEN,ADVANCE,1.5,0),COLORGREEN;
TDXSTEP153:STICKLINE(OPEN>=CLOSE,OPEN,ADVANCE,0.5,0),COLORGREEN;
TDXSTEP154:STICKLINE(CLOSE>OPEN,OPEN,ADVANCE,3,0),COLORRED;
TDXSTEP155:STICKLINE(CLOSE>OPEN,OPEN,ADVANCE,1.5,0),COLORRED;
TDXSTEP156:STICKLINE(CLOSE>OPEN,OPEN,ADVANCE,0.5,0),COLORRED;
TDXSTEP157:STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0),COLORRED;
TDXSTEP158:STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0),COLORRED;
TDXSTEP159:STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0),COLORGREEN;
TDXSTEP160:STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0),COLORGREEN;

若上述公式在汇盈系列行情数据分析软件中有异常,请尝试如下公式:
CG:MA(CLOSE,21),COLORGREEN,LINETHICK2;
FL:HHV(CG,3),COLORBLUE,LINETHICK2;
FS:CG-(FL-CG),COLORRED,LINETHICK2;
TY:=CLOSE;
上收:=CLOSE;
上开:=OPEN;
上高:=HIGH;
上低:=LOW;
上轨:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLORYELLOW,LINETHICK0;
下轨:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,COLORRED,LINETHICK0;
TDXSTEP151:STICKLINE(OPEN>=CLOSE,OPEN,CLOSE,3,0),COLORGREEN;
TDXSTEP152:STICKLINE(OPEN>=CLOSE,OPEN,CLOSE,1.5,0),COLORGREEN;
TDXSTEP153:STICKLINE(OPEN>=CLOSE,OPEN,CLOSE,0.5,0),COLORGREEN;
TDXSTEP154:STICKLINE(CLOSE>OPEN,OPEN,CLOSE,3,0),COLORRED;
TDXSTEP155:STICKLINE(CLOSE>OPEN,OPEN,CLOSE,1.5,0),COLORRED;
TDXSTEP156:STICKLINE(CLOSE>OPEN,OPEN,CLOSE,0.5,0),COLORRED;
TDXSTEP157:STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0),COLORRED;
TDXSTEP158:STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0),COLORRED;
TDXSTEP159:STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0),COLORGREEN;
TDXSTEP160:STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0),COLORGREEN;

{-----------------------------------}

推荐下载

赞助商广告