加入收藏
 

通达信指标 源码分享 拉升出击

2018-06-13 10:25:32推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 拉升出击下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 拉升出击说明

HJ_1:=EMA(HHV(HIGH,500),21);
HJ_2:=EMA(HHV(HIGH,250),21);
HJ_3:=EMA(HHV(HIGH,90),21);
HJ_4:=EMA(LLV(LOW,500),21);
HJ_5:=EMA(LLV(LOW,250),21);
HJ_6:=EMA(LLV(LOW,90),21);
HJ_7:=EMA((HJ_4*0.96+HJ_5*0.96+HJ_6*0.96+HJ_1*0.558+HJ_2*0.558+HJ_3*0.558)/6,21);
HJ_8:=EMA((HJ_4*1.25+HJ_5*1.23+HJ_6*1.2+HJ_1*0.55+HJ_2*0.55+HJ_3*0.65)/6,21);
HJ_9:=EMA((HJ_4*1.3+HJ_5*1.3+HJ_6*1.3+HJ_1*0.68+HJ_2*0.68+HJ_3*0.68)/6,21);
HJ_10:=EMA((HJ_7*3+HJ_8*2+HJ_9)/6*1.738,21);
HJ_11:=REF(LOW,1);
HJ_12:=SMA(ABS(LOW-HJ_11),3,1)/SMA(MAX(LOW-HJ_11,0),3,1)*100;
HJ_13:=EMA(IF(CLOSE*1.35<=HJ_10,HJ_12*10,HJ_12/10),3);
HJ_14:=LLV(LOW,30);
HJ_15:=HHV(HJ_13,30);
HJ_16:=IF(MA(CLOSE,58),1,0);
HJ_17:=EMA(IF(LOW<=HJ_14,(HJ_13+HJ_15*2)/2,0),3)/618*HJ_16;
HJ_18:=(REF(HJ_17,2)<REF(HJ_17,1) AND HJ_17>REF(HJ_17,1))*HJ_17;
HJ_19:=(REF(HJ_17,2)<REF(HJ_17,1) AND HJ_17>REF(HJ_17,1))*HJ_17;
HJ_20:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
HJ_21:=FILTER(HJ_20,28);
拉升出击:REF(HJ_18,1)>0 AND HJ_19=0 AND HJ_21;

{-----------------------------------}

推荐下载

赞助商广告