加入收藏
 

通达信指标 源码分享 优化钻石选股

2018-06-13 10:22:49推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 优化钻石选股下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 优化钻石选股说明

HJ_1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
HJ_2:=DMA(CLOSE,HJ_1);
HJ_3:=(1-10/100)*HJ_2;
HJ_4:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_5:=SMA(HJ_4,2,1);
HJ_6:=SMA(HJ_5,2,1);
HJ_7:=3*HJ_5-2*HJ_6;
HJ_8:=CROSS(HJ_7,0);
HJ_9:=EMA(CLOSE,15)-EMA(CLOSE,26);
HJ_10:=EMA(HJ_9,5);
HJ_11:=2*(HJ_9-HJ_10);
HJ_12:=HJ_11<0 AND HJ_11>REF(HJ_11,1) AND REF(HJ_11,1)<REF(HJ_11,2) AND REF(HJ_11,2)<REF(HJ_11,3) AND REF(HJ_11,3)<REF(HJ_11,4);
HJ_13:=HJ_8 AND HJ_12 AND CLOSE>=HJ_3 AND REF(VOL,1)<REF(VOL,2);
HJ_14:=REF(VOL,1)<MA(VOL,5);
HJ_15:=CLOSE/REF(CLOSE,1)>1.04;
XG:CROSS(CCI,(-100)) AND HJ_13 AND HJ_14 AND HJ_15 AND VOL>1.3*REF(VOL,1);

{-----------------------------------}

推荐下载

赞助商广告