加入收藏
 

通达信指标 源码分享 KDJ背离提示版

2018-06-12 15:46:33推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 KDJ背离提示版下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 KDJ背离提示版说明

HJ_1:=(CLOSE-LLV(LOW,2))/(HHV(HIGH,2)-LLV(LOW,2))*100;
HJ_2:=SMA(HJ_1,2,1);
HJ_3:=SMA(HJ_2,2,1);
J:3*HJ_2-2*HJ_3,COLORMAGENTA,LINETHICK2;
WR:100-100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2)),COLORYELLOW,LINETHICK2;
100,COLORRED;
0,COLORGREEN;
20,LINESTICK,COLORLIGRAY;
HJ_4:=REF(WR,1)<50 AND WR>REF(WR,1) AND CLOSE<REF(CLOSE,1);
DRAWICON(HJ_4>0,(-10),1);
DRAWTEXT(HJ_4>0,(-10),1),COLORYELLOW;
HJ_5:=REF(WR,1)>70 AND WR<REF(WR,1) AND CLOSE>REF(CLOSE,1) AND REF(J,1)>70 AND J<REF(J,1);
DRAWICON(HJ_5>0,104,2);
DRAWTEXT(HJ_5>0,105,1),COLORYELLOW;

{-----------------------------------}

推荐下载

赞助商广告