加入收藏
 

通达信指标 源码分享 牛股出市

2018-06-12 15:44:30推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 牛股出市下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 牛股出市说明

HJ_1:=(CLOSE+HIGH+LOW)/3;
HJ_2:=EMA(HJ_1,10);
HJ_3:=REF(HJ_2,1);
HJ_4:=CROSS(HJ_2,HJ_3);
HJ_5:=SMA(HIGH,21,2)*1.05;
HJ_6:=SMA(LOW,21,2)*0.969;
HJ_7:=MA(CLOSE,118);
HJ_8:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
HJ_9:=SMA(HJ_8,3,1);
HJ_10:=SMA(HJ_9,3,1);
HJ_11:=3*HJ_9-2*HJ_10;
HJ_12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
HJ_13:=SMA(HJ_12,3,1);
HJ_14:=SMA(HJ_13,3,1);
HJ_15:=3*HJ_13-2*HJ_14;
HJ_16:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
HJ_17:=SMA(HJ_16,3,1);
HJ_18:=SMA(HJ_17,3,1);
HJ_19:=3*HJ_17-2*HJ_18;
HJ_20:=AMOUNT/VOL/100;
HJ_21:=HJ_20>HIGH OR HJ_20<LOW;
HJ_22:=MA(CLOSE,8);
HJ_23:=MA(CLOSE,21);
HJ_24:=MA(CLOSE,8);
HJ_25:=MA(CLOSE,12);
HJ_26:=ATAN(HJ_24-REF(HJ_24,1))*3.1416*10;
HJ_27:=ATAN(HJ_25-REF(HJ_25,1))*3.1416*10;
HJ_28:=MA(CLOSE,13);
HJ_29:=FILTER(CLOSE/OPEN>1.04 AND CLOSE-REF(CLOSE,1)>0 AND CLOSE>HJ_6 AND HJ_24-REF(HJ_24,1)>0 AND CLOSE<HJ_5,3);
HJ_30:=CLOSE>REF(CLOSE,1) AND REF(OPEN>=CLOSE,1);
HJ_31:=21;
HJ_32:=5;
HJ_33:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),HJ_31);
HJ_34:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),HJ_31);
HJ_35:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),HJ_31);
HJ_36:=100*(HJ_33*2+HJ_35)/(HJ_34*2+HJ_35);
HJ_37:=MA(HJ_36,HJ_32);
HJ_38:=CROSS(HJ_36,HJ_37);
HJ_39:=HJ_37<100;
HJ_40:=HJ_37<150 AND HJ_37>REF(HJ_37,1);
HJ_41:=HJ_38 AND HJ_39;
HJ_42:=HJ_38 AND HJ_40;
HJ_43:=FILTER(HJ_41,5);
HJ_44:=FILTER(HJ_42,8);
HJ_45:=OPEN>REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);
HJ_46:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
HJ_47:=SMA(HJ_46,2,1);
HJ_48:=CROSS(HJ_47,20) AND REF(CLOSE<OPEN,1) AND HJ_45;
HJ_49:=IF(HJ_48,2,0);
HJ_50:=5;
HJ_51:=4*SMA((CLOSE-LLV(LOW,HJ_50))/(HHV(HIGH,HJ_50)-LLV(LOW,HJ_50))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,HJ_50))/(HHV(HIGH,HJ_50)-LLV(LOW,HJ_50))*100,5,1),3.2,1);
HJ_52:=8;
HJ_53:=CROSS(HJ_51,HJ_52);
牛股出世:HJ_4 AND HJ_29 AND HJ_49 AND HJ_53;

{-----------------------------------}

推荐下载

赞助商广告