加入收藏
 

通达信指标 源码分享 鱼跃龙门BB

2018-06-08 09:39:39推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 鱼跃龙门BB下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 鱼跃龙门BB说明

HJ_1:=IF(DATE<1161231,1,DRAWNULL);
HJ_2:=IF(HJ_1=1,MACD.DIF,DRAWNULL);
HJ_3:=IF(HJ_1=1,MACD.DEA,DRAWNULL);
HJ_4:=IF(HJ_1=1,CROSS(0,HJ_3),0);
HJ_5:=BARSLAST(HJ_4);
HJ_6:=COUNT(CROSS(HJ_2,HJ_3) AND HJ_3<0,HJ_5);
HJ_7:=IF(CROSS(HJ_2,HJ_3) AND HJ_3<0,HJ_2,0);
HJ_8:=LLVBARS(HJ_7,HJ_5);
HJ_9:=COUNT(CROSS(HJ_2,0) AND HJ_8<HJ_5,HJ_8);
HJ_10:=REF(HJ_9,1)=0 AND HJ_9=1;
HJ_11:=IF(HJ_10,HJ_8,0);
HJ_12:=BARSLAST(HJ_10);
HJ_13:=IF(HJ_10,HJ_8,0);
HJ_14:=IF(HJ_10,HHV(HIGH,HJ_8+1),DRAWNULL);
HJ_15:=IF(HJ_10,LLV(LOW,HJ_8+1),DRAWNULL);
HJ_16:=(HJ_14-HJ_15)/HJ_15*100;
HJ_17:=COUNT(CROSS(HJ_2,HJ_3) AND HJ_3<0 AND HJ_2<(-0.25) AND HJ_8<HJ_5,HJ_8);
HJ_18:=IF(HHV(HJ_17,HJ_8),HJ_17,0);
HJ_19:=REF(HJ_17,1)<HJ_18 AND HJ_17=HJ_18;
HJ_20:=BARSLAST(HJ_19);
HJ_21:=IF(HJ_19,HHV(HIGH,HJ_8+1),DRAWNULL);
HJ_22:=IF(HJ_19,LLV(LOW,HJ_8+1),DRAWNULL);
HJ_23:=(HJ_21-HJ_22)/HJ_22*100;
HJ_24:=IF(HJ_19,HJ_8,0);
HJ_25:=COUNT(CROSS(HJ_2,0) AND HJ_8<HJ_5 AND HJ_20<HJ_8,HJ_20);
HJ_26:=REF(HJ_25,1)=0 AND HJ_25=1;
HJ_27:=BARSLAST(HJ_26);
HJ_28:=IF(HJ_26,HHV(HIGH,HJ_20+1),DRAWNULL);
HJ_29:=IF(HJ_26,LLV(LOW,HJ_20+1),DRAWNULL);
HJ_30:=(HJ_28-HJ_29)/HJ_29*100;
HJ_31:=COUNT(CLOSE>REF(HJ_28,HJ_27) AND HJ_27<HJ_20 AND HJ_20<HJ_8 AND HJ_8<HJ_5,HJ_27);
HJ_32:=IF(NAMELIKE(29),1,IF(NAMELIKE(30),1,0));
HJ_33:=IF(DYNAINFO(4)>0,0,1);
HJ_34:=HJ_32=0 AND HJ_33=0;
CCD:HJ_31=1 AND REF(HJ_31,1)=0 AND CLOSE>REF(CLOSE,1) AND VOL>REF(VOL,1)*1.5 AND HJ_34;

{-----------------------------------}

推荐下载

赞助商广告