加入收藏
 

通达信指标 源码分享 金钻沉鱼

2018-06-07 09:13:04推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 金钻沉鱼下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 金钻沉鱼说明

HJ_1:=EMA((CLOSE*3+HIGH+LOW+OPEN)/6,5);
HJ_2:=HJ_1;
HJ_3:=HHV(HJ_1,13);
HJ_4:=LLV(HJ_1,13);
HJ_5:=MACD.MACD#DAY(12,26,9);
HJ_6:=MACD.MACD#WEEK(12,26,9);
HJ_7:=HJ_3-HJ_4;
HJ_8:=COUNT(HJ_7>REF(HJ_7,1) AND HJ_3>REF(HJ_3,1),5)=1 AND HJ_7>REF(HJ_7,1) AND HJ_3>REF(HJ_3,1) AND HJ_1>=REF(HJ_1,1);
HJ_9:=FILTER(HJ_8=1,10);
HJ_10:=BARSLAST(HJ_9>0);
HJ_11:=IF(HJ_10>0 AND HJ_10<=10,1,0)=1 AND (CLOSE-REF(CLOSE,HJ_10))/REF(CLOSE,HJ_10)*100>=5;
HJ_12:=SUM(FILTER(HJ_11,10),0)/SUM(HJ_9>0,0)*100;
HJ_13:=COUNT(HJ_5>=0 AND HJ_6>=0,5)=1 AND HJ_5>=0 AND HJ_6>=0;
HJ_14:=FILTER(HJ_13=1,10);
HJ_15:=BARSLAST(HJ_14>0);
HJ_16:=IF(HJ_15>0 AND HJ_15<=10,1,0)=1 AND (CLOSE-REF(CLOSE,HJ_15))/REF(CLOSE,HJ_15)*100>=5;
HJ_17:=SUM(FILTER(HJ_16,10),0)/SUM(HJ_14>0,0)*100;
HJ_18:=FILTER(COUNT(HJ_1=HJ_4,3)>=2 AND HJ_1>HJ_4,5);
XG:HJ_18;

{-----------------------------------}

推荐下载

赞助商广告