加入收藏
 

通达信指标 源码分享 先锋主图

2018-06-07 09:10:06推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 先锋主图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 先锋主图说明

HJ_1:=STRCAT(HYBLOCK,3);
HJ_2:=STRCAT(HJ_1,DYBLOCK);
HJ_3:=STRCAT(HJ_2,3);
DRAWTEXT_FIX(ISLASTBAR,0,0.05,0,STRCAT(HJ_3,GNBLOCK)),COLORYELLOW;
HJ_4:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*HJ_4+19*REF(HJ_4,1)+18*REF(HJ_4,2)+17*REF(HJ_4,3)+16*REF(HJ_4,4)+15*REF(HJ_4,5)+14*REF(HJ_4,6)+13*REF(HJ_4,7)+12*REF(HJ_4,8)+11*REF(HJ_4,9)+10*REF(HJ_4,10)+9*REF(HJ_4,11)+8*REF(HJ_4,12)+7*REF(HJ_4,13)+6*REF(HJ_4,14)+5*REF(HJ_4,15)+4*REF(HJ_4,16)+3*REF(HJ_4,17)+2*REF(HJ_4,18)+REF(HJ_4,20))/210,COLORRED;
HJ_5:=MA(牛线,6);
MAA5:MA(CLOSE,5);
HJ_6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_7:=SMA(HJ_6,3,1);
HJ_8:=SMA(HJ_7,3,1);
HJ_9:=3*HJ_7-2*HJ_8;
HJ_10:=CLOSE-REF(CLOSE,1);
HJ_11:=100*EMA(EMA(HJ_10,6),6)/EMA(EMA(ABS(HJ_10),6),6);
HJ_12:=LLV(HJ_11,2)=LLV(HJ_11,7) AND COUNT(HJ_11<0,2) AND CROSS(HJ_11,MA(HJ_11,2));
DRAWTEXT(FILTER(HJ_12=1,5),LOW-0.05,19),COLORYELLOW;
STICKLINE(HJ_12,OPEN,CLOSE,2,0),COLORYELLOW;
HJ_13:=150;
HJ_14:=3;
HJ_15:=REF(HHV(HIGH,HJ_13),HJ_14);
HJ_16:=REF(LLV(LOW,HJ_13),HJ_14);
HJ_17:=HJ_15-(HJ_15-HJ_16)*0.191;
HJ_18:=HJ_15-(HJ_15-HJ_16)*0.382;
HJ_19:=HJ_15-(HJ_15-HJ_16)*0.5;
HJ_20:=HJ_15-(HJ_15-HJ_16)*0.618;
HJ_21:=HJ_15-(HJ_15-HJ_16)*0.809;
顶:REFDATE(HJ_15,DATE),COLORRED,LINETHICK2;
一0.809:REFDATE(HJ_17,DATE),DOTLINE,COLORYELLOW;
二0.618:REFDATE(HJ_18,DATE),DOTLINE,COLORMAGENTA;
三0.500:REFDATE(HJ_19,DATE),DOTLINE,COLORWHITE;
四0.382:REFDATE(HJ_20,DATE),DOTLINE,COLORGREEN;
五0.191:REFDATE(HJ_21,DATE),DOTLINE,COLORYELLOW;
低:REFDATE(HJ_16,DATE),COLORRED,LINETHICK2;

{-----------------------------------}

推荐下载

赞助商广告