加入收藏
 

通达信指标 源码分享 黄金顶底

2018-06-06 09:53:03推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 黄金顶底下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 黄金顶底说明

NOTEXT1:=HHV(EMA(ADVANCE,17),2);
NOTEXT2:EMA(ADVANCE,17),COLORRED,LINETHICK2;
NOTEXT3:IF(NOTEXT1=NOTEXT2 AND UPNDAY(NOTEXT1,3),NOTEXT1,DRAWNULL),COLORRED,LINETHICK2;
NOTEXT4:IF(REF(NOTEXT1,2)>NOTEXT2,NOTEXT2,DRAWNULL),COLORGREEN,LINETHICK2;
VAR1:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,12),6);
B:=FORCAST(VAR1-EMA(VAR1,9),3);
A:=ABS(B);
AA1:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
BB1:=SMA(AA1,3,1);
BB2:=SMA(BB1,3,1);
蓝:=EMA(ADVANCE,114);
红:=EMA(ADVANCE,140);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV1,3,1);
A3:STICKLINE(VAR1<REF(VAR1,1) AND BB2<21,OPEN,ADVANCE,3.1,0),COLORBLUE;
A4:STICKLINE(VAR1<REF(VAR1,1) AND BB2<21,VOLINSTK,QHJSJ,0.00009,0),COLORBLUE;
A5:STICKLINE(蓝>红 AND K1<=30,OPEN,ADVANCE,3.1,0),COLORBLUE;
A6:STICKLINE(蓝>红 AND K1<=30,VOLINSTK,QHJSJ,0.00009,0),COLORBLUE;
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
A7:STICKLINE(D>=85,OPEN,ADVANCE,3.1,0),COLORGREEN;
A8:STICKLINE(D>=85,VOLINSTK,QHJSJ,0.00009,0),COLORGREEN;

若上述公式在汇盈系列行情数据分析软件中有异常,请尝试如下公式:
NOTEXT1:=HHV(EMA(CLOSE,17),2);
NOTEXT2:EMA(CLOSE,17),COLORRED,LINETHICK2;
NOTEXT3:IF(NOTEXT1=NOTEXT2 AND UPNDAY(NOTEXT1,3),NOTEXT1,DRAWNULL),COLORRED,LINETHICK2;
NOTEXT4:IF(REF(NOTEXT1,2)>NOTEXT2,NOTEXT2,DRAWNULL),COLORGREEN,LINETHICK2;
VAR1:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,12),6);
B:=FORCAST(VAR1-EMA(VAR1,9),3);
A:=ABS(B);
AA1:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
BB1:=SMA(AA1,3,1);
BB2:=SMA(BB1,3,1);
蓝:=EMA(CLOSE,114);
红:=EMA(CLOSE,140);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV1,3,1);
A3:STICKLINE(VAR1<REF(VAR1,1) AND BB2<21,OPEN,CLOSE,3.1,0),COLORBLUE;
A4:STICKLINE(VAR1<REF(VAR1,1) AND BB2<21,HIGH,LOW,0.00009,0),COLORBLUE;
A5:STICKLINE(蓝>红 AND K1<=30,OPEN,CLOSE,3.1,0),COLORBLUE;
A6:STICKLINE(蓝>红 AND K1<=30,HIGH,LOW,0.00009,0),COLORBLUE;
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
A7:STICKLINE(D>=85,OPEN,CLOSE,3.1,0),COLORGREEN;
A8:STICKLINE(D>=85,HIGH,LOW,0.00009,0),COLORGREEN;

{-----------------------------------}

推荐下载

赞助商广告